1. #1
    The Patient Energy's Avatar
    Join Date
    Oct 2009
    Location
    Siberia
    Posts
    281

    Question stability problems / overclocking question

    Hi all!
    I have two hardware-related questions, so i hope i'll not explode some brains with combining them in one thread

    At first, my config:

    CPU: Intel core i7 3770K (Quad-core Ivy bridge, 3.5GHz base, up to 3.9GHz turbo boost)
    Cooler: Cooler Master V6 GT (RR-V6GT-22PK-R3)
    MB: MSI Z77 mpower (Intel Z77 chipset)
    RAM: 16GB Corsair Vengeance LP 2133MHz (4x4GB CML16GX3M4A2133C11)
    Video Card: Gigabyte GeForce GTX670 (GV-N670OC-2GD)
    Power Supply: Thermaltake TR2 RX 750W
    SSD: OCZ Vertex 4 (VTX4-25SAT3-128G, firmware v1.5)
    Case: Cooler Master Storm Trooper
    OS: Windows 7 Ultimate x64 SP1 (clean legal installation)
    KB: Logitech G510
    Mouse: Logitech G500
    Monitor: 27" Philips 273E3LHSB connected with HDMI.
    Resolution: 1920x1080@60HZ YCbCr444
    WoW settings: Ultra with everything maxed out, including AA. +VSync. x64 binary, of course

    Now the story.
    I am not hardcore gamer. I play only WoW near 4-6 hours/day. Some time ago, in 2008 i've managed to upgrade computer. I was AMD fun, so my config looked like this: Athlon2 255/8GB ram/GTX285/MSI motherboard, cant remember chipset. It worked very well for it's money with some overclocking, but with MoP release my WoW experience was not comfortable anymore. Short time before i bought SSD(for WoW and OS), case(both at 2012 spring) and power supply (Dec 2011). Everything was working well, even with PSU was not designed for my country (Russia), and i heard many negative feedback because of noise. Now the time has come, and in Oct 2012 i bought whole new hardware set-up (described before). There was no problems with assembling it (i worked in PC service near one year), and initially no problems at all. Now i have no overclocking, except XMP memory profile, and Video card factory OC. With silent CPU fan settings most loud parts of system are HDDs!

    Question 1:
    Now i am facing weird hang-ups.
    How often: Usually 1-2 times per day, but last week was no hangs, so i started to think that the reason is cheap USB dongle modified with external antenna, but no. Hanged at Sunday -_-
    Common symptoms: system hangs, my KB and mouse's backlights are turned off. Only Reset or 5sec power button can help.
    Differences: One time there was weird noise in integrated soundcard's output, like broken audio stream. I think it's sound from WoW. Most of hangs leaving screen picture intact, some leading to black screen (Philips 27" monitor connected with HDMI), but yesterday it was red screen oO.

    Hang cases: With or without WoW running, with or without CPU load, with or without full RAM filled. System can work like a charm 40-60 hours without restart, but can hang two times in a row, and then i can raid my 4h raidtime with no problems -_-

    Already done:
    - Tried to disable all OC (turn off XMP, TurboBoost, etc).
    - Tried to start with minimal peripherals (no USB headset, no USB HDD, etc)
    - Tested it with Memtest86, everything OK, no hangs.
    - Tried OCCT Perestroika (lol), no hangs with full load in both tests
    - Checked voltages and temps with AIDA64; idle: CPU ~35C/95F; GPU ~30C/85F; MB: 27C/81F. CPU/GPU under OCCTPT coming soon. Voltages seems stable.

    Planned when i finish my current project and have enough time:
    - Install system on another HDD, and test it.
    - Switch to back-up BIOS rom, with unmodded BIOS.
    - I have second compatible computer to swap hardware to test (GTX560TI+i5-2500K and etc)
    - If nothing helps, and i forced to disassemble my rig, i'll look for physical defects also.

    As i google some internets, i cant find similar problems with hardware like mine. But i can see that in every similar case PSU or RAM was the reason.
    As for PSU, i used it in two cities, ~1000Mi one from another, and it worked well with old hardware, and nearly 1 month with new.
    Also i think patched BIOS can be the reason (dont sure can i speak about patching reasons here, or not). Anyway, there is similar config with same H/W (except i5-3570K CPU) working very well with my BIOS mod, so i doubt it's a reason.

    Question 2:
    Well, no hardware rules forever, so at some point in future i may need to overclock my system. So can anyone recommend OC settings for my CPU? I want to save system as silent as possible, but i can accept cooler noise when i playing WoW (my GF's system overburdened with fans, and have very loud cpu cooler, so i can't hear my system anyway ). When i should and should i tune CPU voltage? Or can i just overclock with CPU modifier?

    Question 3:
    Bonus trouble Sometimes, i should power off-on my monitor (Philips 273E), because it won't wake up from long sleep... I think it's not monitor, as it correctly detects started computer even after 20-30 hours of sleep mode. There is desktop resolution reset also, as some of maximized windows will be resized to 800x600 or something near that.


    Reports:
    CPU-z x64 IDLE:Screen 1 Screen 2 Screen 3 Screen 4
    GPU-z IDLE: Screen 1 Screen 2
    AIDA64 IDLE: Full hardware report here (500kb plain html)

    P.S. screens under load coming soon.
    P.S.S sorry for my weird English, not my main language.
    Last edited by Energy; 2012-12-19 at 03:19 PM.
    "Paragon of the Light, lead our armies against the coming darkness."
    Эн / Калифпорния

  2. #2
    Dreadlord Gouca's Avatar
    Join Date
    Dec 2010
    Location
    Helsinki, Finland
    Posts
    757
    Reinstall your .NET Framework.

  3. #3
    The Patient Energy's Avatar
    Join Date
    Oct 2009
    Location
    Siberia
    Posts
    281
    Quote Originally Posted by Hirv3s View Post
    Reinstall your .NET Framework.
    Which one?
    .NET Framework 4 Client Profile
    .NET Framework 4 Extended
    .NET Framework 4 Multi-targeting pack


    And why? Did you faced that trouble and .NET FW was the reason, or something wrong with my screens/AIDA report?
    "Paragon of the Light, lead our armies against the coming darkness."
    Эн / Калифпорния

  4. #4
    Dreadlord Gouca's Avatar
    Join Date
    Dec 2010
    Location
    Helsinki, Finland
    Posts
    757
    Quote Originally Posted by Energy View Post
    Which one?
    .NET Framework 4 Client Profile
    .NET Framework 4 Extended
    .NET Framework 4 Multi-targeting pack


    And why? Did you faced that trouble and .NET FW was the reason, or something wrong with my screens/AIDA report?
    You're looking for a failing API.. uninstall all of the .NETs and x32 Redistributables, restart system and run their web-installers (Google.)

  5. #5
    The Patient Energy's Avatar
    Join Date
    Oct 2009
    Location
    Siberia
    Posts
    281
    It's NOT software issue. Can't install kubuntu at all. Constantly catching same hang-ups from livecd boot to 'setup finished, reboot' dialog...
    Last edited by Energy; 2012-12-20 at 06:29 AM.
    "Paragon of the Light, lead our armies against the coming darkness."
    Эн / Калифпорния

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •