1. #1

    First build complete! Few minor problems.

    So my first ever build is complete.

    Pictures for those interested (their shall be no back pictures, my cable management is a disgrace, even with cable tidies ^^'

    http://i.imgur.com/SEne4.jpg Angle side on

    Complete side on:

    http://i.imgur.com/JqPos.jpg

    Although I do have a few minor problems.
    How can I tell if my usb 3.0 is working? It's transferring at 90mb/s with a usb 3 device in a usb 3 port. I was told it should be going about 5gb/s or something silly.

    And the other thing is, my mobo has an 8 port for the cpu power. But my psu only had a 4 pin that fit (it should of had both supposedly).
    I've already asked Saithes about this, he said it should be fine and that the psu should actually fit the 8 pins.
    So I'm just curious, if anyone has a second opinion on why it doesn't fit?

    The CPU port:

    http://i.imgur.com/hqLXy.jpg, one half of the 8 pin fits.

    The PSU plug in:

    http://i.imgur.com/Bmmak.jpg that half is completely different to the other already plugged in.

    But, even so, it's working and I'd like to give a big thanks to everyone who has helped me, especially Notarget and Saithes. Wouldn't of been possible without this community <3 thank you all so much ^^.
    Quote Originally Posted by TCGamer View Post
    If I had the cash to pay a DDoSer, I would in a heartbeat. Especially with the way the anti-legacy crowd has been attacked by the pro-legacy crowd day in and day out.

  2. #2
    Congratulations on your first build! As long as it's working fine I don't see any problem.
    System Specs -
    CPU - i5 2500k @ 5ghz | CPU Cooler - RASA RX240 | Motherboard - Asus Maximus IV Gene-Z/Gen3| GPU - Nvidia GTX 590|
    SSD - Crucial M4 128GB | RAM - 8GB Corsair Vengeance | PSU - Corsair TX850M | Case - CoolerMaster HAF 922
    | Monitor - Crossover 27Q (2560x1440) | Sidewinder X4 Keyboard |


  3. #3
    Quote Originally Posted by Sythari View Post
    How can I tell if my usb 3.0 is working? It's transferring at 90mb/s with a usb 3 device in a usb 3 port. I was told it should be going about 5gb/s or something silly.
    5Gbit/s is the theoretical maximum of the transfer rate that USB 3.0 can reach, that correlates to 400MB/s transfer. I wouldn't expect more than 90MB/s because of the writing speed limitations of your USB 3.0 device. My internal 3.5" HDD has a write speed of 110~ MB/s when connected with SATA II, so I suppose 90MB/s is pretty darn decent for a USB device tbh.

    (Source: http://en.wikipedia.org/wiki/USB_3.0)

    Edit: Grats on your build It looks like it's a beast!
    Last edited by riri; 2012-12-28 at 04:56 PM.

  4. #4
    Herald of the Titans shroudster's Avatar
    Join Date
    Jul 2012
    Location
    netherlands
    Posts
    2,889
    Quote Originally Posted by Meysvindu View Post
    5Gbit/s is the theoretical maximum of the transfer rate that USB 3.0 can reach, that correlates to 400MB/s transfer. 90MB/s is actually pretty decent. I wouldn't expect more because of the writing speed limitations of your USB 3.0 device.

    (Source: http://en.wikipedia.org/wiki/USB_3.0)
    also depends allot on what kind of files you are moving. (and lets not forget size)

    ps: try to hide those power cords of the cpu fans ^^

  5. #5
    So the cpu thing is nothing to worry about?

    And to shroudster, I tried couldn't see anywhere to hide them nicely.
    Quote Originally Posted by TCGamer View Post
    If I had the cash to pay a DDoSer, I would in a heartbeat. Especially with the way the anti-legacy crowd has been attacked by the pro-legacy crowd day in and day out.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •