1. #1

    Healbot sound problem

    Recently, i noticed that for some reason when i go to the sound options the Sound Effects option is greyed out (disabled)... And i noticed that this only happens after i click any of the spells on Healbot bars...

    Anyone else had the same problem or knows how to fix it? I'd be glad to get some help.

    No troll posts like: "Omg, no one plays with sound" or "Omg, no one uses Healbot", etc... Thanks :P

    **EDIT**

    I think i've fixed it... Simply disabled the Auto Trinket option (i dont have any on use trinket anymore anyways), seems to be working so far...
    Last edited by r0cki; 2011-04-12 at 03:10 PM.
    Quote Originally Posted by Osmeric View Post
    WoW is like a bad fanfic that takes years to read.
    Quote Originally Posted by Bozzna View Post
    Next expansion Thrall makes a baby with Nozdormu which can travel back in time and is a Mage/Shaman/Priest hybrid and gets kidnapped by Kael'thas who got ressurected by a horse using Nefarian's lightning machine.

  2. #2
    I had this problem pre-5.3 patch, now it's happened again. I had 2 lines in some healing macros I was using:
    /console Sound_EnableSFX 0
    /console Sound_EnableSFX 1
    that I put before and after the macro. Now that they've been removed, since they're no longer needed, the Inner Focus sound on my priest keeps playing whenever I hit any HealBot target, then the sound effects get turned off afterwards and I manually need to turn them back on. Very frustrating. I didn't have any auto trinket radio buttons marked, so I know that wasn't it.
    Thoughts?

  3. #3
    Try the following slash command:
    /hb suppress sound

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •