1. #1

    Mists of Pandaria install problem?

    I have been dying ever since MoP came out to play it. I still have not played it for one reason, the new Agent Updater Blizzard uses. Every time I attempt to download the game client, or update it, I get an error message and it says the Agent Updater isn't working. I don't know what to do. I followed everything on Blizzards support site, and I opened a support ticket and did everything they told me to do, still won't work. If anyone knows another forum post, or an article here or on WoW's website, please post it and let me know about it, its been forever since I could play WoW, so all the help I can get would be appreciated.

    Thanks guys, Galbutorix

  2. #2
    Field Marshal stresskiller's Avatar
    Join Date
    Sep 2012
    Location
    netherlands
    Posts
    98
    delete your game directory and start all over again

  3. #3
    When you say game directory, what exactly do you mean? and how would I do that? Haven't done much on the computer lately, just a bit confused.

  4. #4
    Pandaren Monk IRunSoFarAway's Avatar
    Join Date
    Oct 2011
    Location
    Honolulu, Hawaii
    Posts
    1,961
    Quote Originally Posted by Galbutorix View Post
    When you say game directory, what exactly do you mean? and how would I do that? Haven't done much on the computer lately, just a bit confused.
    I would assume he means entire WoW folder, though the problem seems to be with agent. I remember seeing something on how to make agent install itself again, I think it had to do with deleting the battle.net folder.

    Here, try this:

    https://us.battle.net/support/en/art...ache-folder-pc

    If that doesn't work then you have something that is blocking agent.exe.
    Waaaaah this guy was mean to me! Waaaaaaaaah!

    I'm mean because you're stupid.

  5. #5
    Okay so I deleted the cache, and restarted the download. It brought up the updater and installed the new tools, then it came back up with the "Checking for Updates..." screen and it isn't moving since. I'm not sure what could be blocking it, it might be my firewall. But I configured my firewall to let the Blizzard Updater through a while ago. So I don't know what it could be.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •