1. #1

    Restoring Windows to factory settings

    Is there a way to restore windows to factory settings without having recovery disks or a restore point? When I built this PC I never made the disks and the Windows 7 is OEM so I can't use the key again. If I can't its not a big deal I'd just like to start fresh again cause my PC has been acting kinda weird.

  2. #2
    Moderator chazus's Avatar
    Join Date
    Nov 2011
    Location
    Las Vegas
    Posts
    10,890
    The only way to "restore windows to factory settings" (that is, implying that you click a thing, it goes beep boop, and windows is ready to go with drivers installed, ready to rock and roll), is if you have a restore cd (Which you dont), or if there is a restore partition installed. If you built the system, then there pretty much is no chance for a restore partition. Heck, I don't even know if there's a way to make one.

    You CAN use the key again, on that system. Just wipe the drive, reinstall Win7, and use the same key.

  3. #3
    Really? I thought I read somewhere that OEM versions of Windows couldn't be used more than once unless you called Microsoft.

  4. #4
    Moderator chazus's Avatar
    Join Date
    Nov 2011
    Location
    Las Vegas
    Posts
    10,890
    Quote Originally Posted by Charecters View Post
    Really? I thought I read somewhere that OEM versions of Windows couldn't be used more than once unless you called Microsoft.
    Well, yes and no.
    Technically, yes. But if you reinstall it on the same computer, it won't notice. If you get a new computer (and scrap the old one, or basically remove the license), you could install it on the new computer too.

    You MIGHT have to call microsoft, but that involves dialing a number, and pressing some buttons with an automated line. Sometimes you might get a guy in india who does the same thing. I used my old XP Pro license across about 6 different computers (one at a time, not at the same time). Microsoft is pretty lenient about it.

  5. #5
    Ok cool, I guess I'll do that tomorrow or something. Its just my internet has been acting weird lately like on WoW for example my MS used to be 18-20 and now its anywhere from 30-150 but even when its 30 it feels like its 200 (my abilities have like a 2sec delay) and that can get annoying. I tried just about everthing I can think of. Flushing my DNS cache, doing that TcpAckFrequency thing, running like 5 different virus programs but nothing worked.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •