1. #1

    Need previos mobile armory versions for IOS

    I need an older IPA because the most recent version requires ios 4.3 or higher, and my device only supports ios 4.2.1.

    The current version is 5.2.0, could anyone could link me or email me (pm for address) the IPA for version 5.1.0 and 5.0.0?


  2. #2
    same here, i need an old version

  3. #3
    i have the .ipa file that u r looking for.. but i cant pm you

  4. #4
    I've been looking for that ipa also. could you send me a copy, pls pls

  5. #5
    Good afternoon.

    Could you help me out? I also need the .ipa of the armory for IOS 4.2.1.

  6. #6
    Can anyone give me a copy of this... jfkconsulting at msn.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts