1. #1

    [Pitbull] - No Chi bar as Monk!

    I have looked everywhere through this addon, enabled alot and disabled alot. But I can't seem to get a Chi bar on my Monk! I had one before, but it suddenly disppeared and I don't know why.

    Does anyone know where to change so I can see my Chi bar?



    Thanks alot


    Rullis

  2. #2
    Layout editor -> Indicators -> Chi.
    UI & AddOns expert | Interface & Macros moderator - My work

  3. #3
    Also make sure you have "PitBull4_Chi" enabled on your addon list.
    Originally Posted by Blizzard Entertainment
    I'm determined to someday make Med'an awesome. (MickyNeilson)
    Originally Posted by Blizzard Entertainment
    ´So.. sorry to bring this up but..you know that .."thing" (Med'an).. is that "thing" cannon still?
    ...as much have some have wished otherwise, yes. (Loreology)

  4. #4
    Many thanks, Treeston and Aquamonkey!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •