Thread: WoWerrors

  1. #1
    Epic! GenaiTN's Avatar
    Join Date
    Jun 2011
    Location
    Brighton, East Sussex
    Posts
    1,741

    WoWerrors

    Sup MMO-Champ.

    Basically, everytime I try zone into an old dungeon, such as Deadmines - I get a WoWerror and my character becomes stuck. No idea how to fix it.

    Details: (Streaming Status: Enabled / Mfil Rdy / Data Not Rdy, Build: 16357)
    [20] err=0 text=SFileReadFile - World\Maps\DeadminesInstance\DeadminesInstance_32_32_tex1.adt - Data\world.MPQ
    [19] err=87 text=System_Mopaq::mopaq_read - fail to repair offset 0 amount 155077
    [18] err=87 text=System_Mopaq::SectorReadHandler::InitializeAndRead - fail to repair offset 0 amount 155077
    [17] err=-2062548855 text=System_Mopaq::SectorReadHandler::InitializeSectorTable - fail to read sector table of size:48, streaming:0
    [16] err=1006 text=System_Mopaq::MD5VerifyData::ValidateRead - InitializeMD5Buffer fail 1 0
    [15] err=1006 text=System_Mopaq::MD5VerifyData::ValidateBlock - ValidateBlock fail - m_length:114973 m_baseOffset:513818520 blockIndex:0 length:16384, retry:3
    [14] err=1006 text=Blizzard::Mopaq::MpqRepairOnDemandErrorHandler::HandleMD5BlockError - file is not streamed(block #0, amount = 16384)
    [13] err=1006 text=System_Mopaq::MD5VerifyData::ValidateBlock - ValidateBlock fail - m_length:114973 m_baseOffset:513818520 blockIndex:0 length:16384, retry:2
    [12] err=1006 text=Blizzard::Mopaq::MpqRepairOnDemandErrorHandler::HandleMD5BlockError - file is not streamed(block #0, amount = 16384)
    [11] err=1006 text=System_Mopaq::MD5VerifyData::ValidateBlock - ValidateBlock fail - m_length:114973 m_baseOffset:513818520 blockIndex:0 length:16384, retry:1
    [10] err=1006 text=Blizzard::Mopaq::MpqRepairOnDemandErrorHandler::HandleMD5BlockError - file is not streamed(block #0, amount = 16384)
    [9] err=87 text=System_Mopaq::mopaq_read - fail to repair offset 0 amount 155077
    [8] err=87 text=System_Mopaq::SectorReadHandler::InitializeAndRead - fail to repair offset 0 amount 155077
    [7] err=-2062548855 text=System_Mopaq::SectorReadHandler::InitializeSectorTable - fail to read sector table of size:48, streaming:0
    [6] err=1006 text=System_Mopaq::MD5VerifyD

    Here's the WoWerror script - I have deleted my cache, WTF and interface folders.

    Gief help before I hit someone plz.

  2. #2
    Titan Synthaxx's Avatar
    Join Date
    Feb 2008
    Location
    Rotherham, England/UK
    Posts
    13,089
    Item [20] : Resource temporarily unavailable (error 0).
    This is where your problem stems from. Basically, it can't access the file that houses the content. In this case, it's Data\world.MPQ. I'd warrant that the file is probably damaged/corrupted. This error leads to the others (item [19], it's not able to read the data from the file because the "resource is unavailable").

    Easiest way that may fix it? Delete that file, then run repair, or simply start the launcher and leave it running. Make sure you delete the cache folder after you delete that file but BEFORE you start repair or the launcher.

    Also, try and move WoW to a different drive if possible.
    Last edited by Synthaxx; 2013-01-05 at 10:59 PM.
    Coder, Gamer - IOCube | #Error418MasterRace #ScottBrokeIt
    Knows: Node.js, JS + JQuery, HTML + CSS, Object Pascal, PHP, WQL/SQL

    PC: 750D / 16GB / 256GB + 750GB / GTX780 / 4670K / Z87X-UD4H | Laptop: 8GB / 120GB + 480GB / GTX765M / 4700MQ

  3. #3
    Epic! GenaiTN's Avatar
    Join Date
    Jun 2011
    Location
    Brighton, East Sussex
    Posts
    1,741
    Quote Originally Posted by Synthaxx View Post
    Item [20] : Resource temporarily unavailable (error 0).
    This is where your problem stems from. Basically, it can't access the file that houses the content. In this case, it's Data\world.MPQ. I'd warrant that the file is probably damaged/corrupted. Easiest way that may fix it? Delete that file, then run repair, or simply start the launcher and leave it running. Make sure you delete the cache folder after you delete that file but BEFORE you start repair or the launcher.
    They removed the Repair.exe, they made it so it loads automatically every time you launch WoW.

    My launcher is a bit gay too with that, my ISP blocks it (apparently) so I can only run WoW from the .exe file.

    I've had this problem 3 times today, spoke to 3 GMs and none of them are helping

  4. #4
    The Insane Slowpoke is a Gamer's Avatar
    Join Date
    Sep 2010
    Location
    Twitch & Youtube
    Posts
    18,747
    Yeah, just delete the file and run launcher. It should reinstall the "missing" file.

    I wish Blizz would add testing for corrupt files right to the launcher, but sadly they won't.
    Human Female Gladiator (DPS Prot) Warrior. Wyrmrest Accord - US.

    "You should only install Warlords on your master hard drive. They will never be slaves." - @CM_Lore

    Better version of my avatar.

  5. #5
    They added the Repair Tool directly into the launcher actually.

    You access it from the Help menu -> Repair tool

    Was specifically made to fix this type of error.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •