Thread: Vent help

  1. #1

    Vent help

    So, on my laptop i used to have WoW sound come out of the speaker (built in) and when i plugged headphones in the vent sound would go through the headphones. now i've tried to get this to work on my new desktop but it doesn't seems to work

    anyone know how to fix this?

    P.S i've tried using front header and the socket on the speakers too.

    thanks



    EDIT; fixed!
    Last edited by Hunter Extraordinaire; 2013-01-07 at 11:40 AM.

  2. #2
    Banned This name sucks's Avatar
    Join Date
    Apr 2011
    Location
    A basement in Canada
    Posts
    2,726
    change the output device in vent's options.

  3. #3
    Quote Originally Posted by Methanar View Post
    change the output device in vent's options.
    thanks for the reply, i tried it but no change

    "output devices i have to choose from (when headphones are connected or not) "default" "monitor" (idk why...monitor has no in built speakers) "realtek digital output"
    "realtek digital output (optical)" and "speakers"

    thanks.

    my laptop use to have "speakers" and "headphones" as the choices.

  4. #4
    With your headphones plugged in, right click on the speaker on your taskbar and go to playback devices, right click on your speakers and enable them. When i do that, it turns my headphones to "communication only" or something like that and only plays vent and Skype through them. if it dose not do it automatically for you there might be an option somewhere on that page.

    I cant check to see if this works or not because the laptop here at my work has a broken headphone jack.

  5. #5
    Quote Originally Posted by Ethan191 View Post
    With your headphones plugged in, right click on the speaker on your taskbar and go to playback devices, right click on your speakers and enable them. When i do that, it turns my headphones to "communication only" or something like that and only plays vent and Skype through them. if it dose not do it automatically for you there might be an option somewhere on that page.

    I cant check to see if this works or not because the laptop here at my work has a broken headphone jack.

    Hi Ethan, i tried what you said, but when i got into playback devices, everything was enabled already, and there was no headphone selection either (in case there should have been?)

    if anyone needs extra info (like what speakers / case etc) lemme know i'll post it.

    thanks

  6. #6
    The Lightbringer Tehterokkar's Avatar
    Join Date
    Feb 2011
    Location
    Finland
    Posts
    3,530
    Quote Originally Posted by Hunter Extraordinaire View Post
    Hi Ethan, i tried what you said, but when i got into playback devices, everything was enabled already, and there was no headphone selection either (in case there should have been?)

    if anyone needs extra info (like what speakers / case etc) lemme know i'll post it.

    thanks
    Control Panel -> Sound -> Set your Headphones as Default device....

    Ventrilo -> Setup -> Playback Device set as Default

    If you don't have your headphones there, then your USB/Audio out port is broken or the headphones are broken

  7. #7
    thanks for the help guys...finally got it...don't know how, but i got it lol ;p

    (just clicking random things xD )

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •