1. #1

    Heroic Vizier random bug - is this common?

    Heroic Vizier (10m if that matters) 2 weeks now has bugged/glitched after a wipe and not reset, so no more progress can be made.

    First time it happened the fight just seemed to not end. The room still had the gates up at the entrance and the boss was still alive sitting there doing nothing. Managed to get someone in there to try and reset but the boss just evaded, could not be engaged or reset. Tried resetting the instance and reforming the group, it didn't help. Luckily the first time this happened there was a realm restart and when we went back the next day the boss had reset.

    Second time it happened the echo stayed alive and 1 shot anyone as soon as you walked in the instance. Again we tried everything, reset the instance, dropped and reformed group. But we still got 1 shot as soon as we entered the instance, which makes no sense since no raid lockout was saved and reforming the group and resetting it should give a new instance/id ?

    Anyway so we gave up and said lets try setting it to normal, and killed Vizier on normal. Switched back to heroic for bladelord and again the whole raid got one shot. So even after killing vizier on normal, setting the raid back to heroic for any other boss made the glitch return.

    Its really annoying and I haven't seen it mentioned much on the forums, its happened 2 weeks in a row now and I just wonder if we have been really unlucky or what other people have experienced with it?

  2. #2
    My group has experienced the encounter failing to reset after a wipe. We just stepped outside and reset the instance, and this resolved the issue for us.

  3. #3
    Quote Originally Posted by Grizzles View Post
    My group has experienced the encounter failing to reset after a wipe. We just stepped outside and reset the instance, and this resolved the issue for us.
    Yeah and that makes sense really, yet it hasn't been working for us. Like I said nobody had killed any bosses or been saved to the id, we even dropped and reformed the group and it was still bugged. The fact we killed him on normal then he came back and wiped us when we set it back to heroic for another boss makes no sense at all.

    Bugging so bad we can't kill him on heroic was annoying, but have it break the whole instance so we can't do any bosses in the instance on heroic was just ridiculous.

  4. #4
    High Overlord Serb's Avatar
    Join Date
    Oct 2008
    Belgrade , Serbia / Moscow , Russia
    Never heard of that honestly, but he did bug out once for us on normal some time ago , he simply didn't enter P2 and remained on last platform until we killed him...
    Serbían <The Machine> , Draenor EU 13/13 HM World #42

  5. #5
    We had the same issue once but it was on the last pull of the evening so it was not a problem for us as a soft reset resets the instance for next raid anyway. Our problem however was 2 guys being mind controlled and just standing there doing nothing and could not get out except for being kicked and wait for teleport to graveyard.

  6. #6
    Happened to us A LOT. even if we reset it a few people would get saved to the bugged one and would have to wait for a soft reset. What we did was made sure there was always someone near the echo of attenuation during a wipe and it didn't happen after that.

  7. #7
    We haven't had this bug specifically, but we switched from normal to heroic just as the Blade Lord trash event started and the door to his room closed. Swapping it again wouldn't open the door, forming a new group opened it on normal but not heroic. We had to wait for a soft reset.

    Since heroic lockouts are not flexible, I don't think switching difficulty, dungeon resets, or reforming do anything. You probably have to just wait for a soft reset if it happens again.

  8. #8
    The Lightbringer Shadow the Edgehog's Avatar
    Join Date
    Apr 2011
    New York
    Had the same thing happen once on H:Rhyolith progression. We all put in tickets, and mine got answered within 20 minutes. I was told to log onto another character (We were all just outside the instance), and the GM took control of my character, went in, and, as they put it, "Bitch smacked the boss." (Bit off topic, but during this entire ordeal, the guys on Mumble were freaking out, "What's he doing?" "OMG, SWIFT'S RAGE IS BUILDING!" "He just used an ability, his Rage went down!" etc).

    Anywho, long story short, put in some tickets, GM's will come by and smack the boss, make it reset for you.
    This is WHO I AM.
    My Anime List -- Fate/Creed (Updated 3/31)
    Follow me on Twitter @ShaofPride!

    "But the real thing about Draenor is that it's a very kind of savage place, it's kind of like Australia where 11/10 things will kill you, giants and poisonous plants and everything. I think it's going to be really cool." Ray Cobo
    WoW: Prot/Fury Warrior
    Diablo 3: Crusader

  9. #9
    Same bug happened to us today.......... amazing that it's still not fixed.

  10. #10

    Post here.

    It's a bug. It's a pain in the ass. To help prevent this, if we knew a wipe was impending, we'd do our best to kill ourselves before a.) The echo starts channeling Song, b.) the MC's come out.

  11. #11
    Happened to us on Thursday.

    Report it and move along, unfortunately.

  12. #12
    Scarab Lord nightfalls's Avatar
    Join Date
    Sep 2012
    Rochester, NY
    Quote Originally Posted by Derpyhooves View Post
    Heroic Vizier (10m if that matters) 2 weeks now has bugged/glitched after a wipe and not reset, so no more progress can be made.
    I've had this same bug happen, not only that but the two people who were MC'ed stayed MC'ed and were unable to do anything - one of them left the area and died (so he was good). For the other guy, he alt-f4'ed and we reset the instance. While resetting the instance worked for us, it actually somehow deleted the player's character (not joking), and he had to contact Blizzard to get it restored.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts