View Poll Results: Do you play WoW wirelessly?

Voters
70. You may not vote on this poll
  • Wired and < 8Mb/s

    12 17.14%
  • Wired and 8+ Mb/s

    21 30.00%
  • Wireless and < 8Mb/s

    16 22.86%
  • Wireless and 8+ Mb/s

    21 30.00%
Page 2 of 2 FirstFirst
1
2
  1. #21
    I play on a wireless with 8Mb/s and I have 20-30 ms most of the time.

  2. #22
    Quote Originally Posted by FuxieDK View Post
    I call BS on this.. I don't belive you have even 20ms latency to your ISP, let alone the world..
    MS is irelevant, since it's lower, the closer you are to the server. Connectivity on the other hand can drop in the middle of a raid..

  3. #23
    Herald of the Titans BHD's Avatar
    Join Date
    Apr 2010
    Location
    WMTown
    Posts
    2,664
    Wired with >8 mb/s. While it's stable it's incredibly slow. I guess there are people out there with worse, but after having wired 100 mb/s this feels like the stone age and downloading anything but mini albums or pictures takes a long time. Playing WoW works just fine, though. As long as you have a stable connection you'll be good. Speaking from experience, wireless is not very stable.

  4. #24
    The Unstoppable Force Winter Blossom's Avatar
    Join Date
    Dec 2010
    Location
    Winter is here...
    Posts
    24,260
    Quote Originally Posted by FuxieDK View Post
    I call BS on this.. I don't belive you have even 20ms latency to your ISP, let alone the world..
    He would have to live very close to the host.
    Requests OPEN | My DeviantArt | My Sig Tutorial

  5. #25
    Wireless and it's the only option for me currently, I don't get too many issues and nearly always reliable.
    Infectionate Serenades Bubblesbee
    [A] [H]
    Nasturtium Fisticuffs Blesshu Sinnocence Shoctologist Ellipsis Hiddenfee Teddiursa

  6. #26
    Super Moderator Darsithis's Avatar
    Join Date
    Jan 2011
    Location
    Chicago
    Posts
    46,297
    I play wireless. No idea what the speed is...haven't paid attention, but I get about 50 - 70ms latency. I did find I had to change the channel on the router a few times to find one not being overly used by everyone else. Symptoms of that is extreme lag and disconnects as well as trouble connecting.
    For Moderation Concerns, please contact a Global:
    TzivaDarsithisRadux SimcaElysiaZaelsinoxskarmaArlee

  7. #27
    The Patient
    Join Date
    Jan 2011
    Location
    Orgrimmar
    Posts
    277
    I play wirelessly. My only issues with connections have been when the cable modem and/or the router was acting up, or there was an issue somewhere between Blizzard's servers and my modem. I usually see 30-50 ms latency on both.

    Edit: I did mess with the channel on my router to try to escape overlap interference, but ultimately found that the default channel worked the best by far, anyway. Speed's never been an issue; I believe I usually am between 3mb and 16mb, depending on whether my spouse is streaming video or not.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •