1. #1

    New CPU and Mobo

    So tonight I got my new cpu and motherboard I ran the bio's like it told me to do and it updated when I get to the part where it starts to boot up is just flashes some blue screen quick and reboots. Then it tells me that windows needs to be repaired and that I should go back to a starting point when it did work properly. what should I do or what did I do wrong TYIA

  2. #2
    Moderator chazus's Avatar
    Join Date
    Nov 2011
    Location
    Las Vegas
    Posts
    10,585
    Little more info needed.

    So you replaced the motherboard and CPU on a currently existing system, with a currently installed OS? If that's the case, then you will need to do a 'repair' on the OS. You should be able to boot from your OS DVD (You still have that, right?) and from there, it should detect your OS and be given the option to Repair (You shouldnt click Install). You may need your CD key. I'll do a repair install on my Win7 VM shortly to see exactly the process.

  3. #3
    The Lightbringer Tehterokkar's Avatar
    Join Date
    Feb 2011
    Location
    Finland
    Posts
    3,506
    If you change motherboard, you need to reinstall or repair your OS installation.

  4. #4
    I cant find the disc anywhere ! /sigh

  5. #5
    Moderator chazus's Avatar
    Join Date
    Nov 2011
    Location
    Las Vegas
    Posts
    10,585
    What OS are you using?

  6. #6
    Hey, i upgraded my computer a while back, small things at first then i replaced the psu, mobo and cpu, i had the same problem, it turns out that even repairing windows via the option would not work, it required a full reinstall of windows.

    edit; i was running win 7, not sure about any before/win8

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •