Thread: ElvUI problem

  1. #1
    Bloodsail Admiral Aven Ballantyne's Avatar
    Join Date
    Sep 2011
    Location
    NC, USA
    Posts
    1,197

    ElvUI problem

    How do I get the buff and debuff timers that are above my character unit frames to go away; I don't want them.

    Here is a picture of what I mean.

    http://i.imgur.com/nzUvf.jpg

  2. #2
    I think it's something like shift+right mouse click on it or something like that. Can't be sure, haven't been playing WoW for a while now.

  3. #3
    Bloodsail Admiral Aven Ballantyne's Avatar
    Join Date
    Sep 2011
    Location
    NC, USA
    Posts
    1,197
    Omg that did do it. Thank you!!!

  4. #4
    its the integrated buffs, that was chosen when setting up elvui, you can shift right click to blacklist any buffs, but you would have to do that everytime you get a new type of buff

  5. #5
    Quote Originally Posted by Nauticus View Post
    I think it's something like shift+right mouse click on it or something like that. Can't be sure, haven't been playing WoW for a while now.
    All you're doing with shift+clicking is sending them to a filter to hide that peticular buff/debuff. You're not not hiding the real issue.

    You need to go
    /ec -> unitframes -> player -> on the right side select "Auras Bars" from the drop down menu and uncheck enable. Do the same for target.

  6. #6
    Quote Originally Posted by bOOURNS View Post
    /ec -> unitframes -> player -> on the right side select "Auras Bars" from the drop down menu and uncheck enable. Do the same for target.
    What this person said.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •