1. #1
    Herald of the Titans Irisel's Avatar
    Join Date
    Mar 2011
    Location
    Swimming in a fish bowl
    Posts
    2,663

    Filter Not Working

    The "Forum Filters" feature on the front page forgets what I enter. It will filter for a while, then go back to none filtered. Figured I'd say something.

    Rule of Thumb: If the healer's HPS is higher than your DPS, you're doing it wrong.

  2. #2
    Miss Doctor Lady Bear Sunshine's Avatar
    Join Date
    Mar 2009
    Location
    San Francisco
    Posts
    15,036
    Do you clear your browser cokoies?

    The filter information is stored in a cookie, so it will be gone if you ever remove your cookies (for example, some browsers clear all cookies when closing the browser, or some adware/spyware programs may remove them as well).

  3. #3
    Herald of the Titans Irisel's Avatar
    Join Date
    Mar 2011
    Location
    Swimming in a fish bowl
    Posts
    2,663
    Quote Originally Posted by Sunshine View Post
    Do you clear your browser cokoies?

    The filter information is stored in a cookie, so it will be gone if you ever remove your cookies (for example, some browsers clear all cookies when closing the browser, or some adware/spyware programs may remove them as well).
    That might explain why about once a month, the filters reset ^_^

    I always assumed it was stored on my account, and not on my end of the browser.

    Rule of Thumb: If the healer's HPS is higher than your DPS, you're doing it wrong.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •