1. #1

    disconnects during challengemode

    Hi guys.

    Two members of my challengemode group keep disconnecting in mogushan and siege of niuzao temple. in mogushan it is during the last trash group right before the first boss and in siege it seems to be completly random between the first trashgroup and the second boss. Its really annoying because we can´t go for gold that way.
    They already tried to clear cache and deactivate all of their addons, but they keep having this issue.
    It seems that it´s not a common issue, because i havn´t found anything using google.

    Maybe someone of you have ever had the same problem and found a solution for it? My illidan-transmog set is still waiting for me

  2. #2
    Brewmaster Caninese's Avatar
    Join Date
    Sep 2009
    Location
    Florida
    Posts
    1,435
    It could be their location in relation to the server, their internet could be crappy/busy, or they are just having a bad day. I've had all of these things happen to me in PvP, and raids. It is annoying for more than just those in the group, those that get DCd are often times the most annoyed.

  3. #3
    Well, the thing with mogushan happened about 3 times in a row on different days and weeks and it always happened at the same place (not that important, because we got gold although, but we´re still trying on siege gold), but it is much more interesting that one of these two guys already cleared all gold modes and havn´t got any DCs during challengemodes before. Also it only happens during challenge mode. Their connection during raids, pvp and so on is quite stable.
    Last edited by Valyna; 2013-01-16 at 04:37 PM.

  4. #4
    <tinfoilhat>
    It's Blizzard trying to prolong your game time by making you spend more time doing challenge modes.
    </tinfoilhat>

    OT: That is odd that it is fine during raids. Only thing I can think of is the system was busy this one day you were trying. Were you doing challenge modes at a different time than raids? If so it could just be the time. If not, well, no idea then except lots of people were trying to get on the net at that time or the ISP was just having issues that day.

    EDIT: Just saw your new post. I have no idea if it's been over multiple weeks and always in the same spot. In that case some addon or something or spell causing his PC to screw up.

  5. #5
    Yes this has happened for us like... twice in mogushan palace. Different people, both who never dc.

  6. #6
    I had a rogue in my guild with the exact same issue in Mogu'shan Palace. He didn't what caused it, just that it would happen on that last pull every single time he went there. I don't know if he ever found a fix for it, but I know at the time from searching the forums that there were quite a few people having the issue. I can't check the WoW forums, but someone there might have a solution.

  7. #7
    Well, we made the last 5 gold runs yesterday, inclusive siege.
    First we did siege again and after we got to the second boss the first or second time (can´t remember) the disconnects started again, but much more frequently then ever. We startet timerun, pulled the first trashpack --> both disconnected. We tried to restart WoW, clear Cache, reopened group and so on and nothing worked for us. The same thing went on about 5-6 times, when we gave up and got the other 4 medals meanwhile. Afterwards we tried siege again and it worked, god knows why. It seems that this error is triggered during instance and that we just finished gold before the error recurred. We havn´t done anything game breaking while doing the other challenge modes, so maybe entering other instances fixed the error or it just needs some time until it is fixed.

    @mogushan disconnects: We noticed that this error occurs when they stepped a little bit too far right at the last trashpack right before the stairs.So they stayed in the middle and everything was fine

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •