Thread: /slash in

  1. #1

    /slash in

    Hey,

    I was Raiding last night and I have several macros where I use /in. However, for whatever reason none of them are working anymore. Has anyone else noticed this problem and was this an intentional break by Blizzard?
    Signature size violated forum rules.

  2. #2
    What exactly were the macros you were using?

    Have you uninstalled any addons since?

  3. #3
    Quote Originally Posted by Dumbfoundead View Post
    What exactly were the macros you were using?

    Have you uninstalled any addons since?
    No.

    I was using, primarily, SLT and MTT /in macros.

    SLT

    /cast Stormlash Totem
    /5 Stormlash for 10
    /ra Stormlash for 10
    /in 10 /5 Stormlash down
    /in 10 /s Stormlash down
    /in 10 /ra Stormlash down

    MTT

    /cast Mana Tide Totem
    /ra MANA TIDE UP
    /ra /in 60 Tide 2 MIN CD
    /ra /in 120 TIDE 1 MIN CD
    /ra /in 175 TIDE 5 SEC CD

    Pre-Tide

    /ra TIDE INC IN 5....
    /ra /in 1 4....
    /ra in 2 3....
    /ra in 3 2...
    /ra in 4 1...
    Signature size violated forum rules.

  4. #4
    I'm fairly sure /in is provided by an addon, although I can't remember which. DBM maybe?

  5. #5
    Quote Originally Posted by Blackmist View Post
    I'm fairly sure /in is provided by an addon, although I can't remember which. DBM maybe?
    Yes, the /Slash In addon. I have it.
    Signature size violated forum rules.

  6. #6
    /in is part of the Ace2 library right? Was this also ported to Ace3?

  7. #7
    Quote Originally Posted by stevietv View Post
    /in is part of the Ace2 library right? Was this also ported to Ace3?
    There's a stand alone Addon that enables the /in command. You don't need Ace.
    Signature size violated forum rules.

  8. #8
    My guess is that several addons are trying to provide /in functionality, but only one will actually get called. That one may be broken or do something different to what /in normally does.

    Disable all addons except SlashIn just to test that one.

    If it works, re-enable the rest a few at a time until you find the addon that breaks it.

  9. #9
    Quote Originally Posted by Blackmist View Post
    My guess is that several addons are trying to provide /in functionality, but only one will actually get called. That one may be broken or do something different to what /in normally does.

    Disable all addons except SlashIn just to test that one.

    If it works, re-enable the rest a few at a time until you find the addon that breaks it.
    Hmm will try. Hope Blizzard didn't break it. - -

    EDIT: This worked, something was colliding with it. Thank you for the help.
    Last edited by Ushra; 2013-01-17 at 12:23 PM.
    Signature size violated forum rules.

  10. #10
    Sorry for the bump but once again this is not working. Don't know what's wrong. Anyone else who uses this Addon has had trouble?
    Signature size violated forum rules.

  11. #11
    Brewmaster Xheoul's Avatar
    Join Date
    May 2008
    Location
    Puerto Rico
    Posts
    1,444
    I think I read somewhere that Blizz removed the /in command to limit automation...I need to read into that though, I could be wrong. But I had some /in macros that stopped working since Cata, I believe.

  12. #12
    Scarab Lord Taryble's Avatar
    Join Date
    Aug 2008
    Location
    Texas
    Posts
    4,038
    Blizzard never provided the /in command. Ever. It first showed up in the first "Ace" libraries, and continued in "Ace2". However, Ace3 doesn't have it.
    [url=http://www.curse.com/addons/wow/slash-in]Slash In[url], on curse, does provide this.

    However, if it stops working suddenly, try disabling recently-installed addons to find out if one of those is conflicting. Or you can do a full "Addon Problem Hunt", like the below image:
    We have done the impossible, and that makes us mighty. - Sgt. Malcolm "Mal" Reynolds, Battle of Serenity Valley

  13. #13
    This works outside of a raid for me, but not in one.

    The only add ons that I can think of that load for a raid are Big Wigs and Raid Achievement/Slack Check. Maybe Big Wigs disables it... do the people with this problem have Big Wigs, also?
    Rabsies
    <The Horsemen> US25 - Shadowmoon US - 14/14 25H
    "Just play the game"
    _________________________________________
    CPU: i5 2500k @3.3Ghz; GPU: MSi GTX560Ti Twin Frozr II
    RAM: 8GB 1600Mhz Corsair Vengeance; MB: MSi Z68-G45 G3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •