1. #1

    A test of valor...

    I was about 1100 VP away from finishing this quest and getting my socket, but i transferred alliance earlier today and the achievment shows i have 0-6000. Is it just the achievement that is bugged or do i really have to do this for another 6 weeks to get my gem?

  2. #2
    Quote Originally Posted by Tapzer View Post
    i transferred alliance earlier today
    Found your problem.

    On a serious note, when my buddy server transfered, the same thing happened, either way a day or two, or open a ticket, they should make it right as rain. Unless server transfering and becoming a filthy alliance pig are two different things.

  3. #3
    Quote Originally Posted by Zorperior View Post
    Found your problem.

    On a serious note, when my buddy server transfered, the same thing happened, either way a day or two, or open a ticket, they should make it right as rain. Unless server transfering and becoming a filthy alliance pig are two different things.
    They should of fixed it with the last hotfixs.....

  4. #4
    Things like this reset when you transfer. Could have seen that coming. I am not sure if they will fix it for you, just make a ticket.

  5. #5
    Herald of the Titans FuxieDK's Avatar
    Join Date
    Apr 2012
    Location
    København
    Posts
    2,939
    It was hotfixed 22/1-12..
    If you changed before, tough luck..
    If you changed after, make a ticket..
    Last edited by FuxieDK; 2013-01-25 at 08:28 AM.

  6. #6
    Same thing happened to me (before the hotfix), ticketed it. After some persuasion the GM agreed to grant me the achievement and quest done after I had earnt the remaining points on my new faction
    Last edited by Arson; 2013-01-25 at 09:40 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •