1. #1

    Latency Issue in WoW

    http://www.speedtest.net/result/2463124721.png

    http://www.speedtest.net/result/2463125205.png

    For the last 2 or so months ive been having really bad latency spikes it almost never causes disconnects and what im doing/ where i am has no effect on when it happens or how bad it is when it does happen. When it does happen it will go from 30-60ms to 300-700ms and then in 3-15 seconds back down and continue to run fine and this happen very randomly at all hours of the day/night. Ive talked to my ISP and they have come out and he pretty much just gave me a new router and thats it, Time warner cable is my ISP btw.

    My CPU Specs are: i5 3570k processor, Nvidia GTX 660 (Non TI) 2 gb, z77 extreme 4 MOBO, 8GB ddr3 RAM 1600MHZ corsair vengance I beleive, Windows 7 64 Bit, I run at 1920X1080 Resolution,

    I built this computer myself and it was my first build is it possible something when wrong that would cause latency? I also noticed when i go to device manager and open display adapter tab there are 2 display adapters in that tab, one is "Intel(R) HD Graphics 4000, Other is Nvidia Geforce GTX 660, i assume the Intel is just stock so i have it disabled.

    So im very lost i have run out of things on my checklist to troubleshoot this and just dont know where to go/how to fix this besides just live with it

    Ive also tried contacting blizzard and when i sent them a traceroute and MSinfo DXdiag, they just told me my graphics card im using is the lowest possible one to be able to run WoW with, and idk where they got that from but they did not do much for me. ive also tried to delete my WTF folder and that did not help at all.

    Im also in overclocked settings right now so maybe something is funky with my settings in BIOS that is causing this?

    Tracing route
    1 6 ms 1 ms 1 ms
    2 10 ms 12 ms 9 ms
    3 12 ms 10 ms 10 ms
    4 15 ms 12 ms 17 ms
    5 17 ms 15 ms 17 ms
    6 32 ms 31 ms 31 ms
    7 34 ms 31 ms 32 ms
    8 28 ms 33 ms 27 ms
    9 27 ms 96 ms 27 ms
    10 27 ms 28 ms 27 ms
    11 33 ms 35 ms 35 ms
    12 27 ms 27 ms 30 ms
    13 29 ms 29 ms 30 ms
    14 33 ms 33 ms 34 ms
    15 29 ms 28 ms 27 ms
    16 80 ms 29 ms 31 ms
    17 30 ms 29 ms 29 ms
    18 * * * Request timed out.
    19 * * * Request timed out.
    20 * * * Request timed out.
    21 * * * Request timed out.
    22 * * * Request timed out.
    Last edited by zhodor; 2013-01-26 at 05:51 AM.

  2. #2
    Download http://www.wowinterface.com/download...ortby=dec_hits see if it helps with WoW. Also if other people are sharing the same network and are downloading anything or streaming stuff then it will kill your connection due to bandwith traffic prioritization
    i5 3570K @ 4.8GHZ / Thermaltake Water Extreme 2.0 Cooling / Asus Maximus V Formula - Thunder FX Mobo / 8GB GSkill Trident X RAM @ 2400MHZ / MSI R7970 3GB @ 1200/1700 / OCZ Agility 120GB SSD OS Drive / 2x2TB Raid 1 Data / Thermaltake Toughpower Grande 750W PSU / Thermaltake Chaser MK-1 Chassis
    - 24/7
    - Stable Test

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •