1. #1

    Blacklisting Battlegrounds never works?

    Blacklisting never works for me, I always get the bgs I blacklist. Do you have this same problem? Are there plans to fix this?

  2. #2
    Blademaster spekkio's Avatar
    Join Date
    Feb 2010
    Location
    England
    Posts
    42
    Try doing /reload and then blacklisting them (reloads your UI).

  3. #3
    The Lightbringer Whitey's Avatar
    Join Date
    Dec 2010
    Location
    Earth
    Posts
    3,125
    Quote Originally Posted by crazed View Post
    Blacklisting never works for me, I always get the bgs I blacklist. Do you have this same problem? Are there plans to fix this?
    Same happens with me, no amount of reloading console helps. I'm guessing it's an addon issue, but I'm not willing to give up any of them so I just grit my teeth every time I get IoC.
    President of the local chapter of World Beard and Moustache Association

    Skype, PS3 & Steam - Whiteington

  4. #4
    I had this same problem until I figured out what the issue was. I thought it was a UI thing, it kinda was but it didnt require a reset (for me). Say u log on for the first time, and pick which bgs to blacklist. the little red markers would be by the bad bgs. Log off, and the markers are gone. BUT, they are still active. If you check these off again, its actually turning the blacklist OFF, while having the red things ON. But if you pay attention to the pop up notices, they are right.

    Hope it helped.

  5. #5
    Type /reload in your chat window and set the blacklist again. THIS should solve the problem until relog!

    Edit: Oops someone mentioned this before^^

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •