1. #1

    wowhead still not working....

    I have looked through the current threads, the most relevant one has been closed as the issue was meant to have been fixed.

    I cannot even link to the old thread, yah.

    I am still having the issue, nothing has changed for me.

    I am attempted to do the following.

    I've tried Chrome, Firefox and IE.
    Clearing cache/cookies.
    Resetting browser.

    But still nothing works.
    Apparently I am not aloud to post pictures.

    Thanks in advance.

  2. #2
    Moderator Kerdoz's Avatar
    Join Date
    Apr 2011
    Location
    Sweden
    Posts
    6,119
    Just so you know, This site has nothing to do with wowhead.com

    I still have problems with wowhead aswell. Try out http://wowdb.com instead

  3. #3
    I absolutely know this website has nothing to do with wowhead, but seeing as it is probably the #1 site for people using this website I thought it was the best place to ask.

    I have attempted to use wowdb.com but it seems nobody ever comments on stuff and most likely never gets used, unless wowhead.com goes down.

  4. #4
    You can also use the ptr version of wowhead. It's stable right now.

    http://ptr.wowhead.com/

    Signature by Geekissexy Check out her Deviantart

  5. #5
    Actually no I can't all I get on the ptr website is a wowhead logo and a search bar, and the ptr background and nothing else, exact same issue when I search.

  6. #6
    I have the same problem.
    Basically I am only able to see wowhead logo, the search field and the news' images. The pages are loading fine but no other content is loading at all.

  7. #7
    Dreadlord Icaras's Avatar
    Join Date
    Jul 2011
    Location
    Australia
    Posts
    751
    I've been getting the same thing for the last few days. Very annoying >.<;
    You must show no mercy, Nor have any belief whatsoever in how others judge you: For your greatness will silence them all!
    -Warrior Wisdom

  8. #8
    Epic! Sayl's Avatar
    Join Date
    Feb 2011
    Location
    Scrubbity Burrow
    Posts
    1,638
    Perculia posted this thread in the WoWhead feedback forum offering a potential workaround:

    Quote Originally Posted by perculia
    Users from several countries recently have reported that Wowhead is not fully displaying. I've spoken with the devs and they've provided both a temporary solution for affected users. They also have a simple process in which users can provide them with some additional specifics which will greatly help them out.

    Temporary solution: This will allow you to browse Wowhead normally.
    1. Open up Notepad as an Administrator
    2. Open %systemroot%\system32\drivers\etc\hosts
    3. Add and save the following lines to the host file:
    50.22.23.4 wowjs.zamimg.com
    50.22.23.4 wowcss.zamimg.com
    This will work temporarily--but the information will be changing in two months as we migrate servers, so please remove those lines before then.

    If you'd like to provide us with more details on the IP address of the Akamai edge server, and use Vista or Win 7, please do the following:
    1. Go to Start menu and enter in "cmd" in the 'Search programs and files' input box.
    2. Run 'nslookup wowjs.zamimg.com' and 'nslookup wowcss.zaming.com'
    3. Please report what the text is after "Name:"

    I haven't had any issues with the site, but saw that post and thought I'd pass it on.

  9. #9
    Miss Doctor Lady Bear Sunshine's Avatar
    Join Date
    Mar 2009
    Location
    San Francisco
    Posts
    15,036
    Please continue any discussion in the existing thread:

    http://www.mmo-champion.com/threads/...s-with-wowhead

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •