1. #1

    Remove Compression Part of import/export in WeakAuras?

    Please see the link below and the error that this guy got. I am getting the same error when trying to export/import a fairly large string.

    http://www.wowace.com/addons/weakaur...-import-error/

    Now he found a solution to the problem. I've tried contacting him on getting an answer on how he did this, but was unsuccessful. I was hoping that someone on these forums would be able to help.

    (And before anyone mentions it, I do not want to split up my large WeakAura and break it up into smaller strings, personal preference.)

  2. #2
    A common problem is that you copied the string from a forum like mmochamp and the formating of the site created spaces that are not really in the string.
    You could try to manualy find them :P

    If this isnt the problem i cant help you :<

  3. #3
    No, that's not the problem. I have a weakaura group of my own that I've been trying to export to friends or whoever. I use pastpin to send it to them. Still no luck.

  4. #4
    Bumping this thread... still trying to figure out how to do this. HALP!

  5. #5
    You can export as a LUA table.
    Video Game Blog - Now with 100% less World of Warcraft!

  6. #6
    Quote Originally Posted by Reglitch View Post
    You can export as a LUA table.
    Just tried that. I also tried importing it as well and I get a "Error decompressing: Unknown compression method ()"

    This is the table. Is there a certain way to import it?

    http://pastebin.com/48MWFbHa

  7. #7
    You could try dropping it into your wtf/accname/savedvariables/weakauras.lua file, make sure you delete the .bak that is there of the same name also.
    Video Game Blog - Now with 100% less World of Warcraft!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •