1. #1
    High Overlord Sononeknows's Avatar
    Join Date
    Jun 2011
    Location
    The pale blue dot, the only home we've ever known.
    Posts
    135

    Mod:shift Crusader Strike; HotR

    So I am trying to make a macro and it goes something like this:

    #showtooltip
    /cast [nomodifier] Crusader Strike
    /cast [modifier:shift] Hammer of the Righteous

    But it's not working with my Razer Naga. I have Crusader Strike keybound to 1 on my Naga. And then I have Fist of Justice keybound to 1 on my keyboard.
    When I hold shift-1 (naga), I want it to cast Hammer of the Righteous.

    It seems my keyboard 1 is interfering with it but I don't know why.

    Can anyone help?

    Thanks in advance.
    ~The beauty of a living thing is not the atoms that go into it. But the way those atoms are put together.~

  2. #2
    Scarab Lord Taryble's Avatar
    Join Date
    Aug 2008
    Location
    Texas
    Posts
    4,038
    Do you have your Naga set to use the number row, or the number pad? I'm guessing you have it set to the numpad.

    If it's set to use the number pad, shift+1 is actually the "End" key (shift+numpad uses the alternate keys marked on the numpad - end, ins, pgdn, home, etc).
    We have done the impossible, and that makes us mighty. - Sgt. Malcolm "Mal" Reynolds, Battle of Serenity Valley

  3. #3
    High Overlord Sononeknows's Avatar
    Join Date
    Jun 2011
    Location
    The pale blue dot, the only home we've ever known.
    Posts
    135
    Yeah I have it set to the numpad. Still haven't figured out a solution :P
    ~The beauty of a living thing is not the atoms that go into it. But the way those atoms are put together.~

  4. #4
    Scarab Lord Taryble's Avatar
    Join Date
    Aug 2008
    Location
    Texas
    Posts
    4,038
    Basically, you can't use shift modified macros with a Naga. You can bind the button directly, but you can't bind a shift-mod macro to it.
    We have done the impossible, and that makes us mighty. - Sgt. Malcolm "Mal" Reynolds, Battle of Serenity Valley

  5. #5
    Shift+ Numpad is up-,down-,left-,rightarrow and stuff like that.

    You have two options now:
    -bind hor to end (not with macro)
    -download the razer synapse and remap your razer naga buttons there

  6. #6
    Try using alt instead,

    Code:
    #showtooltip
    /cast [mod:alt]Hammer of the Righteous;Crusader Strike

    Gershuun @ Borean Tundra US - Interface & Macros Moderator

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •