1. #1

    "A character with that name already exists"

    I sometimes would randomly get that errior during the loading screen.

    Does anyone know how to solve this issue?

  2. #2
    Wait.

    There's an issue with instance/continent transfer of character. It will either auto-fix itself with time (how, don't ask me), or you need for Blizzard to patch it up. Major culprit was dungeons and those are turned off in the beta ATM.
    Quote Originally Posted by Chen Stormstout
    To ask why we fight is to ask why leaves fall. (...)
    Quote Originally Posted by TotalBiscuit
    Gravity? We fight because gravity? Never listen to a philosophy from a panda.

  3. #3
    If you have disconnected, then your 'character' may not have logged off properly from the game and when you try to log in as that character again it may be 'flagged' as a duplicate.
    Give it time and your 'ghost' character will be disconnected properly, and you will be able to log in. (Assuming you were disconnected and that is what the issue is. If it is not then this would not help :O)

  4. #4
    Is there any way to prevent this occurring? It is really pissing me off....

  5. #5
    Dabbling in Necromancy certainly isn't going to help.

  6. #6
    Herald of the Titans Khaza-R's Avatar
    Join Date
    Jun 2011
    Location
    Darkside of the Moon
    Posts
    2,735
    Quote Originally Posted by Carien View Post
    Is there any way to prevent this occurring? It is really pissing me off....
    Not really. But it shouldn't really happen often unless you're having frequent disconnects.

    Either way, I find that it normally doesn't take longer than 5 min for your copy to be logged off and you're able to log back in.

  7. #7
    Quote Originally Posted by Khaza-R View Post
    Not really. But it shouldn't really happen often unless you're having frequent disconnects.

    Either way, I find that it normally doesn't take longer than 5 min for your copy to be logged off and you're able to log back in.
    Damnit... it does happen randomly but way too often for it to be acceptable. It also takes about 10 mins, some times up to 15 minutes for my character to log off and let me back in as usually I get 'Character not found' after it has logged.

    Incredibly frustrating... not to mention the 'instance not found: transfer aborted' error I am getting as well...

    It is driving me mad! I just wish I knew what was causing it so I could try and fix it. It is bringing me to the point of quitting the game as I have MANY other games that run flawlessly...

    meh.

  8. #8
    Herald of the Titans Khaza-R's Avatar
    Join Date
    Jun 2011
    Location
    Darkside of the Moon
    Posts
    2,735
    Quote Originally Posted by Carien View Post
    Damnit... it does happen randomly but way too often for it to be acceptable. It also takes about 10 mins, some times up to 15 minutes for my character to log off and let me back in as usually I get 'Character not found' after it has logged.

    Incredibly frustrating... not to mention the 'instance not found: transfer aborted' error I am getting as well...

    It is driving me mad! I just wish I knew what was causing it so I could try and fix it. It is bringing me to the point of quitting the game as I have MANY other games that run flawlessly...

    meh.
    Yeah. You might want to search or post on the technical forums. Its not something that should be ocurring very often

  9. #9
    Quote Originally Posted by Khaza-R View Post
    Yeah. You might want to search or post on the technical forums. Its not something that should be ocurring very often
    Alright, appreciate the help anyway! I've made a post on tech forums, fingers crossed.

  10. #10
    or when you try to log in and it sais charecter not found and put you back in the char screen with your char selected:P

  11. #11
    i have the same problem atm, more then usually, i get stuck on loading screen it wont load, then i get disconnected and it says instante not found and things like that, very annoying indeed

  12. #12
    Quote Originally Posted by loki504 View Post
    or when you try to log in and it sais charecter not found and put you back in the char screen with your char selected:P
    yes exactly!

    ---------- Post added 2013-02-18 at 09:10 PM ----------

    Quote Originally Posted by niker99 View Post
    i have the same problem atm, more then usually, i get stuck on loading screen it wont load, then i get disconnected and it says instante not found and things like that, very annoying indeed
    very annoying isnt it... god almighty I wish I knew what it was.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •