1. #1
    Mechagnome a C e's Avatar
    Join Date
    Aug 2012
    Location
    Dubai, Shiraz or Under The Trees of Mulgore
    Posts
    578

    Huge lag on only one of my characters!!

    I am in stormscale Eu all of my characters there have 120-140 ms latency while my DK has 350+.
    I use the same addons for all of my toons

  2. #2
    Not really sure this belongs in I&M. Possible difference in location? Different world servers?
    UI & AddOns expert | Interface & Macros moderator - My work

  3. #3
    Mechagnome a C e's Avatar
    Join Date
    Aug 2012
    Location
    Dubai, Shiraz or Under The Trees of Mulgore
    Posts
    578
    same server,even same location

  4. #4
    Have you tried disbabling all addons? Does it help?

    If it does; get Addon Control Panel and disable (or enable) each addon one at a time (and press reloadui button) to see which addon makes the difference. The standard latency indicator however doens't update very often, so you might try the latency graph included in Recount (don't know if it is actually faster?).

    It might be some addon that is only active on DKs and not on other classes.

  5. #5
    Mechagnome a C e's Avatar
    Join Date
    Aug 2012
    Location
    Dubai, Shiraz or Under The Trees of Mulgore
    Posts
    578
    Quote Originally Posted by Kibsgaard View Post
    Have you tried disbabling all addons? Does it help?

    If it does; get Addon Control Panel and disable (or enable) each addon one at a time (and press reloadui button) to see which addon makes the difference. The standard latency indicator however doens't update very often, so you might try the latency graph included in Recount (don't know if it is actually faster?).

    It might be some addon that is only active on DKs and not on other classes.
    will do, but i am using the same addons for all characters with the exceptions of 1 or 2 i think, will test them both TY

  6. #6
    Dk voices maybe?

  7. #7
    Addons shouldn't really make a difference in terms of latency, at least I think not!

  8. #8
    Grunt
    Join Date
    Dec 2012
    Location
    Cambridge, UK
    Posts
    17
    Given its only on one character, you're pretty much guaranteed its some form of add on issue. Disable everything and see how it performs, if there's any change then your only option is to step through each addon to see which is the cause.

  9. #9
    Sorry to piggyback on your thread but I have a similar issue. My druid and dk on frostwolf-us experience 4k+ ms. I removed all addons and it persists even if I make a level 1 alt. Now my alts on kil'jaeden-us and blades edge- us all only have. 80-120ms. I'm baffled and flustered

  10. #10
    Scarab Lord Taryble's Avatar
    Join Date
    Aug 2008
    Location
    Texas
    Posts
    4,038
    It could be due to the fact that they're on different servers, in your case - unless all 3 happen to be in the same data center, I'd be very surprised if they all had the same latency.
    We have done the impossible, and that makes us mighty. - Sgt. Malcolm "Mal" Reynolds, Battle of Serenity Valley

  11. #11
    Try disabling all of your addons.

    There's probably a buggy addon that 'thrashes' the server on a DK. A similar thing happened with IceHUD on 5.1 PTR on a Mistweaver monk in healing stance because 5.1 changed how addons interact with Monk mana.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •