1. #1

    Dual Monitor Problem

    I have a 23' LG screen through DVI-D and a 21.5' LG screen through D-SUB (VGA cable) I have an NVIDIA GeForce GTX 550 Ti. The second monitor keeps blacking out into D-SUB power saving mode. I have turned all my power saving settings off as well as my hibernate and PCI express. I have upgraded my PC power supply from 400W to 600W but am still getting the same problem. I have read that you have to set up dual monitors through NVIDIA settings but cannot find the way to do so. Everytime i go into the control panel for NVIDIA it has both screens up there. I have no idea what else it could be. Any help would be much appreciated.

  2. #2
    Moderator chazus's Avatar
    Join Date
    Nov 2011
    Location
    Las Vegas
    Posts
    9,614
    Are the drivers updated? Usually the control panel is included with that, but I've never had to use the control panel to manage dual screens. I was running dual screens without a problem on a 460. It sounds like either a cable or card problem, possibly.
    Gaming: Dual Intel Pentium III Coppermine @ 1400mhz + Blue Orb | Asus CUV266-D | GeForce 2 Ti + ZF700-Cu | 1024mb Crucial PC-133 | Whistler Build 2267
    Media: Dual Intel Drake Xeon @ 600mhz | Intel Marlinspike MS440GX | Matrox G440 | 1024mb Crucial PC-133 @ 166mhz | Windows 2000 Pro

    IT'S ALWAYS BEEN WANKERSHIM

  3. #3
    Herald of the Titans Aqua's Avatar
    Join Date
    Aug 2010
    Location
    Under your bed
    Posts
    2,541
    Err yeah update the drivers I don't know what that's happening. I'm on Dual Screens myself, nothing wrong here.
    Try to go to the visual/colour settings and 'reset' them. See if that helps.

    Occasionally one of my screens will dim after a reboot and doing that will sort it out.
    Quote Originally Posted by savutitus View Post
    Yeah, it's always WAR WAR WAR untill..BY ALL THAT IS HOLY DO YOU SEE THAT ENEMY OVER THERE?? GLORIOUS LOOT!!!!!

  4. #4
    The Lightbringer Djinni's Avatar
    Join Date
    May 2009
    Location
    Guildford, Surrey, UK
    Posts
    3,702
    Have you extended your displays through the Windows "Screen Resolution" (found by right clicking in empty space on the desktop) Quite often a second display will default to off, rather than mirrored like is usually the expected default.
    Current Project :::: Virtual Private Server hosting and Modded Minecraft admin :::: http://www.refreshprojects.com/
    AntecDarkfleet DF-30 || Intel i7 2600k @ 4.8GHz || Thermaltake Frio Pull/Push || 8GB G.Skill Ripjaws-X || ASUS P8Z68 V-PRO || MSI GTX 560Ti Twin Frozr II/OC || VTX AMD Radeon HD7870 || Samsung 2233RZ || LG IPS236V-PN

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •