1. #1

    Issues with Blue Yeti Pro

    Hey guys so I recently got myself a new computer and figured that I should install the drivers for my Blue Yeti Pro microphone, but so I get to trying it and... It won't install! This is what I get:

    ''Preparation.
    ------------------------------------------------------------
    Preparing installation.
    This may take some time to complete. Please wait ...

    ------------------------------------------------------------
    Installation.
    ------------------------------------------------------------
    Adding uninstallation support ...
    Create folder: C:\Program Files\Thesycon\TUSBAudio_Driver
    Create folder: C:\Program Files\Thesycon\TUSBAudio_Driver
    Created uninstaller: C:\Program Files\Thesycon\TUSBAudio_Driver\uninstall.exe
    Copy to C:\Program Files\Thesycon\TUSBAudio_Driver\setup.ini
    Output folder: C:\Program Files\Thesycon\TUSBAudio_Driver
    Copy to C:\Program Files\Thesycon\TUSBAudio_Driver\tusbaudio.inf
    Copy to C:\Program Files\Thesycon\TUSBAudio_Driver\tusbaudioks.inf
    Copy to C:\Program Files\Thesycon\TUSBAudio_Driver\tusbaudio_x64.sys
    Copy to C:\Program Files\Thesycon\TUSBAudio_Driver\tusbaudioks_x64.sys
    Copy to C:\Program Files\Thesycon\TUSBAudio_Driver\tusbaudio.cat
    Copy to C:\Program Files\Thesycon\TUSBAudio_Driver\tusbaudioks.cat
    Copy to C:\Program Files\Thesycon\TUSBAudio_Driver\tusbaudioasio.dll
    Copy to C:\Program Files\Thesycon\TUSBAudio_Driver\tusbaudioasio_x64.dll
    Copy to C:\Program Files\Thesycon\TUSBAudio_Driver\tusbaudioapi.dll
    Copy to C:\Program Files\Thesycon\TUSBAudio_Driver\custom.ini
    Copy to C:\Program Files\Thesycon\TUSBAudio_Driver\TUSBAudioSpy.exe
    Copy to C:\Program Files\Thesycon\TUSBAudio_Driver\dfucons.exe
    Copy to C:\Program Files\Thesycon\TUSBAudio_Driver\TUSBAudioCpl.exe
    Execute: regsvr32 /s "C:\Program Files\Thesycon\TUSBAudio_Driver\tusbaudioasio.dll"
    Execute: regsvr32 /s "C:\Program Files\Thesycon\TUSBAudio_Driver\tusbaudioasio_x64.dll"
    Create shortcut: C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Thesycon\TUSBAudio Driver for XMOS Kits\TUSBAudio Spy Tool.lnk
    Create shortcut: C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Thesycon\TUSBAudio Driver for XMOS Kits\DFU Console Window.lnk
    Create shortcut: C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Thesycon\TUSBAudio Driver for XMOS Kits\TUSBAudio Control Panel.lnk
    Create shortcut: C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Startup\TUSBAudio Control Panel Autostart.lnk
    Extract: C:\Windows\system32\tusbaudio_coinst.dll
    Extract: C:\Windows\system32\tusbaudio_coinst.cfg
    Preinstalling device drivers.
    This may take some time to complete. Please wait ...

    ERROR: Pre-installation of 'C:\Program Files\Thesycon\TUSBAudio_Driver\tusbaudioks.inf' failed.
    Please run setup again!

    ==============================
    Installation failed.
    ==============================
    ''

    I have no clue whatsoever what is going wrong here and no place on the internet seems to have a solution to my issue, do anyone here know what to do?

    ---------- Post added 2013-02-12 at 10:58 PM ----------

    Okay so I figured that it might be good trying to MANUALLY install the drivers through targeting the files that the drivers are in, but then I get an error message which basically says if translated from Swedish:

    ''Drives were found ''XMOS XS1-L1'' but something went wrong when trying to install them'' and then further down I guess would be the reason ''Access Denied''

    I'm starting to think that from the thing where I tried to regularly install the drivers, we can see that it fails at some kind of ''inf'' file. And now it says Access Denied in the manual installation...

    What could this mean? Do I have to change some settings or something?

    This is really important to me and I really need all the help I can get! Thanks in advance to any.

  2. #2
    Just to verify, have you tried right clicking the icon and running as an administrator?

  3. #3
    Quote Originally Posted by Bloodmayj View Post
    Just to verify, have you tried right clicking the icon and running as an administrator?
    Yes, I tried this and I have tried it while having the files in the Program Files like I'm supposed to and on the desktop, but it was to no avail...

    Edit Edit Edit:

    I'm now in school and I studied the whole issue closer on my laptop and found that the files that comes delivered for the drivers automatically becomes ENCRYPTED by Windows 7, and when I decrypted it it started working so I bet it will be the same on my computer at home!

    If it still won't work I will come back for help but for now I think it will be fine.
    Last edited by Kayen; 2013-02-13 at 08:31 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •