1. #1

    Excessive bar in Skinner

    So I've recently downloaded Skinner to make my UI clearer, since 25-man healing UI can cover quite a lot, but I have this glowing bar in the bottom of my screen that I can't get rid of for some reason. Any suggestions?


    (using Bartender)
    Last edited by Treeston; 2013-02-15 at 04:33 PM.

  2. #2
    Maybe disable the skinning of actionbars...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •