1. #1

    Post Mouse over macro not working.

    Hello am having trouble my mouse over macro.
    I have it keybinded on my mid mouse click and for some reason its not working.

    Example, am targeting the druid and hovering my mouse cursor on his raid frame at the same time and its not doing anything. When I just hover my mouse cursor over his raid frame with out targeting him it don't work. When i move my mouse cursor away from his raid frame while still targeting him it works just fine.

    Now here's the weird thing when i keybind it to 1 on my keyboard everything that i said that didn't work everything works. Now why dose that work but not on my mouse?

    I use a Logitech g500 mouse and my friend use's a Logitech g300 mouse and my is not working and his is why.
    I don't use any addons as well.
    Here is that macro i use.

    /cast [@mouseover,help][@focus,help][help][@player] Rejuvenation

    Any help would be great.

    Thank You

  2. #2
    The default UI can't pass clicks other than leftclick or rightclick through to raid frames. So if you want to bind other buttons, or button combinations like shift+leftclick etc you would need to get something like Clique, or other fully dedicated frames like Grid or Healbot.

    Gershuun @ Borean Tundra US - Interface & Macros Moderator

  3. #3
    High Overlord Celar's Avatar
    Join Date
    Jul 2011
    Location
    Norway, Bergen
    Posts
    186
    It works with Clique Very lightweight addon. You can also blacklist stuff like the real world so mouseover only works on your Grid, or Vuhdo, or whatever in the Clique options.
    Last edited by Celar; 2013-02-19 at 08:29 AM.
    3 manning all Challenge Modes on GOLD! - Youtube.com/MyCelar

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •