Page 2 of 2 FirstFirst
1
2
  1. #21
    Quote Originally Posted by Hamhead223 View Post
    http://www.filedropper.com/weakauras This was the only place i could find that would let me go over the limit and supported .lua (Sorry i'm not very good at this stuff) the file is only 750 kb so should take 2 seconds to download if anyone has the time!

    Thanks again!
    I'm not seeing the aura you posted in the OP in that file at all. Is the issue still occurring with the SV you linked? What's the new error? WA is completely blank?

    Note that there's also a SavedVariables file for WeakAurasOptions. I'm not sure what data is stored there, but it might also be relevant.
    UI & AddOns expert | Interface & Macros moderator - My work

  2. #22
    Quote Originally Posted by Treeston View Post
    I'm not seeing the aura you posted in the OP in that file at all. Is the issue still occurring with the SV you linked? What's the new error? WA is completely blank?

    Note that there's also a SavedVariables file for WeakAurasOptions. I'm not sure what data is stored there, but it might also be relevant.
    I deleted all the auras i imported upon the day it crashed, but with deleting them my WeakAuras now wont load. For example, i start wow and my weakauras file (the one i linked) goes form 750 kb to 1kb.

  3. #23
    Old thread, but same thing JUST happened to me. THANK GOD I had a Dropbox on my WTF folder, and THANK GOD Dropbox saves previous versions of the files.

  4. #24
    There is one easy solution:
    if you didn't close the game when this happened first, just minimize it, open task manager > processes > WoW.exe (end process it), reopen game, it will be there with your auras, then make backup of your folders in case it happens again

  5. #25
    Just use the Windows backup system, (If you have it on that drive and for all file types.) right click on the "SavedVariables" -> Propestions - > "Previous Versions" tab, select a date when your auras were working properly copy that folder somewhere and overwrite the "WeakAuras.lua" from it.

  6. #26
    Whenever this happens just open the weakaura.lua and find the last aura you made or imported and delete it. That is all you have to do. Granted anyone who doesn't backup their UI with how shit the wow folder is(or addons themselves) amazes me.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •