Page 8 of 8 FirstFirst ...
6
7
8
  1. #141
    Quote Originally Posted by Majesticii View Post
    Times out here aswell, and loads slow. No downloads, speedtest runs go just fine.
    Same. All other websites load quickly as per usual.

    ---------- Post added 2013-03-05 at 01:40 AM ----------

    Quote Originally Posted by chazus View Post
    About 2-3 times a day I can't connect for about a minute. Usually resolves itself by the 5th refresh. Other websites dont have this issue.
    Actually I'd say this is my exact issue.
    Quote Originally Posted by High Overlord Saurfang
    "I am he who watches they. I am the fist of retribution. That which does quell the recalcitrant. Dare you defy the Warchief? Dare you face my merciless judgement?"
    i7-860 @2.8GHz | Radeon HD 7770 | 8GB DDR3-1333MHz | Corsair CX 430W |

  2. #142
    Stood in the Fire Vouksh89's Avatar
    Join Date
    Aug 2011
    Location
    Ohio
    Posts
    377
    Having this same issue, couldn't connect a minute ago, did a tracert, which came up with
    Code:
    tracert mmo-champion.com
    
    Tracing route to mmo-champion.com [68.64.47.132]
    over a maximum of 30 hops:
    
      1     2 ms     1 ms     1 ms  192.168.1.1
      2    54 ms    24 ms    33 ms  cpe-24-166-48-1.neo.res.rr.com [24.166.48.1]
      3    16 ms    15 ms    31 ms  network-184-059-246-033.neo.rr.com [184.59.246.33]
      4    27 ms    22 ms    21 ms  network-065-029-001-028.midwest.rr.com [65.29.1.28]
      5    51 ms    31 ms    30 ms  ae-4-0.cr0.chi30.tbone.rr.com [66.109.6.68]
      6    29 ms    29 ms    30 ms  107.14.17.147
      7    53 ms    50 ms    50 ms  216.156.72.157.ptr.us.xo.net [216.156.72.157]
      8    72 ms    70 ms    68 ms  207.88.14.201.ptr.us.xo.net [207.88.14.201]
      9    80 ms    96 ms    83 ms  te-3-0-0.rar3.washington-dc.us.xo.net [207.88.12.74]
     10    83 ms    83 ms    81 ms  ae0d0.mcr2.smyrna-ga.us.xo.net [216.156.0.70]
     11    79 ms    78 ms    80 ms  ae1d0.mcr1.smyrna-ga.us.xo.net [216.156.1.33]
     12    60 ms    61 ms    63 ms  209.118.220.30
     13    87 ms    83 ms    80 ms  68.64.33.46
     14    84 ms    84 ms    84 ms  68.64.47.132
    
    Trace complete.

  3. #143
    Hi Eveyone,

    You're friendly sleep deprived IT Manager here.

    I've been working with several of you over the course of the last few days to try to identify some rhyme and reason to the issues that we've had reported. It's led us to a few interesting discoveries, but first I want to thank you all for helping us identify the issues. They've been a real challenge to identify, and so far we've actually found at least three causes.

    As of tonight at about 2:00 AM CST (GMT -6) we've implemented fixes for two of the three issues we've identified. I'm hopeful that this will alleviate many of the issues, and we have another fix scheduled to deploy by next Tuesday or so that will further improve the response times some of you have seen.

    These are not guaranteed to fix everyones issues though. If I've found three causes over the last four days I don't see why there can't be three more (by the gods I hope I'm wrong, I need more sleep!). If you continue to experience issues with timeouts happening for a few seconds or minutes at a time please drop a note here. The info I need the most when identifying the issues are:

    * Your IP on the Internet (www.whatismyip.com if you're unsure)
    * What site or sites you where trying to access
    * The timeframe of the issues, including timezone or GMT offset
    * Trace routes
    * Whether you're behind a large NAT, like a college, large office building, or a ipv6 to ipv4 tunnel (if you don't know what I'm talking about just answer as best you can, I'm sleep deprived and need your help!)

    If you're not comfortable providing all this information publicly please send me a PM, or have one of the moderators help put us in contact over IRC, Email and or Skype.

    Thanks again for all the help and here's hoping things are at least partially fixed.

  4. #144
    Works great again for me(Netherlands) keep up the great work and get some sleep

  5. #145
    Mechagnome
    Join Date
    Jun 2008
    Location
    The Netherlands
    Posts
    575
    Whatever you did, you fixed it for me. It's almost working better than before now.

  6. #146
    Same here, no issues at all today so your fix seems to have done the trick.
    Active PoE: @MajorAsshole WoW: Rédblade
    Inactive D3: Armory Rift: Alyssaa @ Icewatch SWTOR: Redblade @ ToFN EvE: Redblade (Reikoku)
    People just do the strangest things when they believe they're entitled. But they do even stranger things when they just plain believe. - Kevin Smith

  7. #147
    Thanks for the feedback guys. Please let me know if there's any more issues.

  8. #148
    The Lightbringer Alceus's Avatar
    Join Date
    Jul 2010
    Location
    Wolf's' Den
    Posts
    3,653
    MMO-champion always loads with some hiccups for me. My browsers freeze at times. and i get time-outs during the rush hours.
    I tried chrome, mozzila and IE. It did not occur that much on chrome, but mozzila once stopped working. IE, i never touch that one anymore

    tl;dr: loads slow, with hiccups/freezes.
    and to be very honest, It started during the fresh Curse era. Don't know if you guys know why...
    Last edited by Alceus; 2013-03-06 at 11:21 PM.
    Frostwolf clan is best clan!
    Orc Shaman <3 - Pandaren Monk - Orc Warlock - Pandaren Warrior - Orc Hunter - Blood Elf Demon Hunter
    I want to roll a druid... still thinking about it since feral is 4 fite

  9. #149
    Epic! Buxton McGraff's Avatar
    Join Date
    Aug 2012
    Location
    Covina, California
    Posts
    1,619
    Yes, it loads very slow for me, and sometimes even takes too long to respond and is canceled.

  10. #150
    I believe the slow load issues are unrelated to the timeouts we've seen. We have some work scheduled for Saturday morning that I think might help it for some people.

    Could I get you two to post trace rotues today and new ones after the work Saturday? It'd be a great help for me to continue to diagnose.

  11. #151
    Elemental Lord Notarget's Avatar
    Join Date
    Feb 2010
    Location
    Dark Side of the Moon
    Posts
    8,390
    Quote Originally Posted by Kaelten View Post
    I believe the slow load issues are unrelated to the timeouts we've seen. We have some work scheduled for Saturday morning that I think might help it for some people.

    Could I get you two to post trace rotues today and new ones after the work Saturday? It'd be a great help for me to continue to diagnose.
    I started the thread and didn't realize it was moved so I didn't actually notice how much attention it had gotten (could we get an automated PM when a topic is moved by the way?) either way I appreciate whatever it was you did because I haven't seen the issue happening for a while now, thank you.
    CPU: Intel i7-4790k 4.7GHz MB: ASUS Z97 Pro Gamer
    GPU: Gigabyte GTX 970 G1-Gaming 1519MHz Boost RAM: Corsair Pro 16GB 1866MHz
    SSD: Samsung 850-EVO 500GB PSU: Corsair RM550 CASE: Phanteks Enthoo Pro Monitor: 1440p Dell U2515H 1080p LG 237L-BN IPS
    Current build! (not updated) ||Old Build || Antivirus + Security 10 || AV-TEST 2016

  12. #152
    TOTALLY NOT
    Banned
    tetrisGOAT's Avatar
    Join Date
    Jun 2008
    Location
    Sweden
    Posts
    13,608
    Quote Originally Posted by Notarget View Post
    (could we get an automated PM when a topic is moved by the way?)
    Don't think this is possible at this time, but a good suggestion for Suggestions and Feedback! Either way, I did leave a permanent redirect, and you can find your subscribed threads in http://mmo-champion.com/usercp.php for now, so you can see which threads have gotten replies since you last checked! (this can be disabled in settings, though I find it useful to keep)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •