1. #1

    5.2 Not working on my macbook pro

    Well... technically its with whatever hotfixes were applied... because it was working fine on tuesday.

    Now not so much.

    I can log in... but when I zone in the whole screen freezes and so does my computer.

    But I my iMac which is 2 years older still running 10.6 osx... it works fine.

    Is there a known issue with the Mac Client atm?

    ---------- Post added 2013-03-09 at 05:36 PM ----------

    I find it weird that my older iMac runs it better... but it always has.

    I also recently had to remove it... so it was starting up running the 64 bit client... i changed the graphics to low, and had it start in 32 bit... seems to be working fine now.

  2. #2
    Could be some addon.
    Move your WTF folder out of the WoW folder and try starting up the game like that. If it works, then put WTF back in, and start disabling addons one by one to find out which one is the culprit.

    Could also try the Repair Tool from the launcher, I suppose.

  3. #3
    Moderator LocNess's Avatar
    Join Date
    Oct 2011
    Location
    Indiana, United States
    Posts
    3,357
    I have a Macbook Pro. I was having issues for awhile where it would randomly crash every 5min after 5.2 Try going to your chatbox (if possible), right clicking General. Go to Settings, and find "Battle.net Whispers" on the first tab and uncheck it. That might help. Also make sure all addons are off. You could try deleting your Cache too.
    Battletag: Rhaegas#1141
    Armory: Vale
    How to Fire Mage for 6.0 Guide

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •