1. #1

    Remove soulbun graphic effect

    hi fellow locks,

    i probably have the stupidest question ever, but it is possibile to remove the glowing border on spells when we activate soul burn? for some reason my mac client stutter when i activate soul burn, and i think its the visual effect being applied to the bars that hogs some resources. i tried with bartender and the original UI and i cant find a way to do it. i go around 30fps on normal settings, but still when i use soul burn the client somehow blocks before starting the globalcw effect.

    thanks

  2. #2
    I can confirm this, soulburning lags somtimes.

    but i fixed it by removing soulburn macros, i had soulburn soulswap macro that fps lagged me everytime, so now i just manually do it with 2 binds ~_~

  3. #3
    Quote Originally Posted by Nemasisx View Post
    I can confirm this, soulburning lags somtimes.

    but i fixed it by removing soulburn macros, i had soulburn soulswap macro that fps lagged me everytime, so now i just manually do it with 2 binds ~_~
    2 clicks vs 1 click, sounds like a dps loss.

  4. #4
    Bloodsail Admiral Bladeface's Avatar
    Join Date
    Aug 2009
    Location
    Alaska. Cold as shit.
    Posts
    1,083
    Quote Originally Posted by Filth the Warlock View Post
    2 clicks vs 1 click, sounds like a dps loss.
    the way you say "click" makes me worry... >< you do mean key clicks and not mouse clicks right
    My armory: Sheogorath
    My channel: Shirgadirth I do gameplay/commentary. Two of my videos have over 12k views now
    Elder Scrolls Online Dungeon Walkthrough!
    My most viewed video!
    My second most viewed video!

  5. #5
    Quote Originally Posted by Bladeface View Post
    the way you say "click" makes me worry... >< you do mean key clicks and not mouse clicks right
    RELEVANT!
    http://www.youtube.com/watch?v=LJ5pFDB2N9k
    Shahad , Kevkul , Shaithan
    <Magdalena's pet>

  6. #6
    Quote Originally Posted by Shahad View Post
    RELEVANT!
    No, not relevant at all, just further driving this thread off topic. I suggest we get back on track by answering the question OP has, is it possible to turn off the Soulburn glowing border on your action bars, and if so, how?
    Your soul shall be mine! ||| Forum rules ||| New England Patriots

  7. #7
    99% sure if you make a macro to cast the spell, it won't glow. I stopped playing for a while ago but back then it used to work.

    Code:
    #showtooltip
    /cast Soulburn
    Simple like that ^

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •