1. #1
    Bloodsail Admiral Rinoa's Avatar
    Join Date
    Jan 2011
    Location
    In an igloo.
    Posts
    1,182

    Low particle density on my fire spells

    Heyo. I wasn't completely sure where to post this so it went in here. *Evil look*

    I'll cut right to the chase - after MoP hit I noticed a distinct drop in the particle density on my Fire spells. Whereas my characters hands would be burning with incredible intensity as the Fire looked awesome... it now looks bland and as if set to low particle density. My current Fire animation looks the same now on 'ultra' as it did when set to 'fair' in previous expansions. When I set it to the lowest now I can literally only see one 'glow' of fire when casting. It's almost invisible. It's as if everything was turned down some notches so that ultra is now good, and good is now... awful.

    Any ideas? I've tried running WoW with Direct X9 as well as 11. Updated my video card settings, even reinstalling. I'm all out. Halp.

  2. #2
    Quote Originally Posted by Rinoa View Post
    Heyo. I wasn't completely sure where to post this so it went in here. *Evil look*

    I'll cut right to the chase - after MoP hit I noticed a distinct drop in the particle density on my Fire spells. Whereas my characters hands would be burning with incredible intensity as the Fire looked awesome... it now looks bland and as if set to low particle density. My current Fire animation looks the same now on 'ultra' as it did when set to 'fair' in previous expansions. When I set it to the lowest now I can literally only see one 'glow' of fire when casting. It's almost invisible. It's as if everything was turned down some notches so that ultra is now good, and good is now... awful.

    Any ideas? I've tried running WoW with Direct X9 as well as 11. Updated my video card settings, even reinstalling. I'm all out. Halp.
    Try bumping the /console SpellEffectLevel 100

    Or any number from around, 50 ish and go higher or lower based on preference.

  3. #3
    Bloodsail Admiral Rinoa's Avatar
    Join Date
    Jan 2011
    Location
    In an igloo.
    Posts
    1,182
    Quote Originally Posted by Thorim View Post
    Try bumping the /console SpellEffectLevel 100

    Or any number from around, 50 ish and go higher or lower based on preference.
    I've tried that many times, the command has no effect what so ever it seems. Regardless of if it's set to 1 or 1000 it's still crappy.

  4. #4
    Bloodsail Admiral Jawless Jones's Avatar
    Join Date
    Sep 2012
    Location
    The last place you look
    Posts
    1,013
    doesnt that also make blizzard/rain of fire so dense they're like red/green/blue pillars?
    Quote Originally Posted by Zombiebob
    I'm still waiting on someone to tell me where all these people that suddenly care about Warrior balance were during Cataclysm when they were blow up dolls with plate armor on.
    Quote Originally Posted by cutterx2202 View Post
    Stop complaining to solve your lack of ability, and start reading and practicing to gain ability. Stop trying to bring people down to your level instead of striving to raise yours.

  5. #5
    Bloodsail Admiral Rinoa's Avatar
    Join Date
    Jan 2011
    Location
    In an igloo.
    Posts
    1,182
    Quote Originally Posted by Jawless Jones View Post
    doesnt that also make blizzard/rain of fire so dense they're like red/green/blue pillars?
    If it's set to very high it does, but in my case it has no effect. Nil. Sad times. It looks like my Mage is conjuring a fart instead of a Fireball at the moment.

    Edit: Tried /console particledensity # - and it had an effect, though it seem to be capped at what currently is ultra. Sadly ultra is pretty darn bad.

    ---------- Post added 2013-04-01 at 06:40 PM ----------

    No other suggestions? Bah. This is annoying.
    Last edited by Rinoa; 2013-04-01 at 06:23 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •