1. #1
    Mechagnome Taters91's Avatar
    Join Date
    Oct 2010
    Location
    United Kingdom
    Posts
    579

    Interface files missing!

    Hello,

    So I did a fresh installation of World of Warcraft after a couple of months break, after the game was fully installed I downloaded the usual addons I use, Skada & Baganon.

    I then find out I have no where to put those addons :S every file in "Interface" isn't here.



    Also every time I start up WoW, it doesn't take me to the client where you press "Play" either it just starts up straight away and takes me to the log in screen.

    I wanted to stay away from reinstalling because it takes forever even with the best possible internet connection. But if there is no other choice I'll guess I will have to.

    Thanks in advanced!

  2. #2
    Jeeeeeeeez.

  3. #3
    are you playing on private server? if not, click on the wow launcher, then it will download the files

  4. #4
    think that generates when you actually start the game
    I don't think this matters nearly as much as you think it does.

  5. #5
    Mechagnome Taters91's Avatar
    Join Date
    Oct 2010
    Location
    United Kingdom
    Posts
    579
    Quote Originally Posted by Resike View Post
    Jeeeeeeeez.
    If your not going to say anything that will help me, it's not worth commenting at all is it?

    ---------- Post added 2013-04-04 at 08:29 PM ----------

    Quote Originally Posted by megabeat View Post
    are you playing on private server? if not, click on the wow launcher, then it will download the files
    No retail.

  6. #6
    Quote Originally Posted by zoefschildpad View Post
    think that generates when you actually start the game
    this basically, i wondered since you wont get the files when you play on those servers

  7. #7
    Mechagnome Taters91's Avatar
    Join Date
    Oct 2010
    Location
    United Kingdom
    Posts
    579
    Quote Originally Posted by zoefschildpad View Post
    think that generates when you actually start the game
    I have fired up the game about 12 times since installation obviously.

  8. #8
    Create a directory called "AddOns" in your Interface directory, put the addons in there.

    Right click your WoW desktop shortcut -> Properties -> the first line you can edit should have WoW.exe at the end, change that to "Launcher.exe"

    Should look something like this:
    "D:\Games\World of Warcraft\WoW.exe"

    After change:
    "D:\Games\World of Warcraft\Launcher.exe"

    done

  9. #9
    1. run World of warcraft launcher.exe not wow.exe or wow-64/32.exe
    2. log in a char and game will automatically genreate a folder called addons and all the Blizzard_ files inside that folder.

  10. #10
    Mechagnome Taters91's Avatar
    Join Date
    Oct 2010
    Location
    United Kingdom
    Posts
    579
    @Dsm and o03o

    Sorry nothing like this worked! Pretty darn annoying I must say!

  11. #11
    Blizzard Araxom's Avatar
    Join Date
    Jan 2013
    Location
    Irvine, CA
    Posts
    351
    Hey Taters - something else you can try:
    * Go into Control Panel > Folder Options > Enable hidden files/folders
    * Navigate to C:/ > Program Data (was previously a hidden folder)
    * Delete the battle.net folder
    * Then, go to battle.net and go to the digital downloads section
    * initiate the digital installation - this will reinstall the launcher
    * Stop the installation once you see the launcher dialog window pop up
    * In the launcher window (near the top), you will see 'help' - click that
    * choose repair

    This should rebuild the files. If you still don't see them, run the game as administrator and then you should be all set.

    Please let us know if this helped!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •