1. #1
    Blademaster xplodje's Avatar
    Join Date
    Dec 2010
    Location
    Beerland (Belgium)
    Posts
    39

    H100i wierd, "bird-like" noise

    i got some wierd noise comming from my pc, i'm not sure what it is ? It might be a fan i'm not sure. I actualy think its the Block itself on my cpu thats making the noise.

    https://soundcloud.com/ilya-michiels/untitled is the sound i recorded, ignore the ticking in the background, its a clock ^^ the actual sound is near 22 sec.

    A pic of the PC setup:


    I never in my live heard a sound like that.
    [email protected] Ghz || Asus P8Z68-V GEN3 || Radeon HD7970 || Blue Yeti || Vengeance LP 16 gig || H100i || Corsair HX650

    Stream: Twitch.tv/revoltlive

  2. #2
    I am Murloc! Cyanotical's Avatar
    Join Date
    Feb 2011
    Location
    Aurora, Co
    Posts
    5,035
    it sounds like the pump is free spinning in an air bubble, it should go away, if it doesn't you will probably need to RMA it

    i7-4790K | Z97 Class. | 8GB DDR3-2133 | GTX-690 Quad SLI | RAIDR | 512GB Samsung 830 | AX1200 | FT02
    Dell U2711 | Ducky Shine3 YoS | Steelseries Sensei Wireless | Xonar Essence One | KRK RP8G2s

  3. #3
    Blademaster xplodje's Avatar
    Join Date
    Dec 2010
    Location
    Beerland (Belgium)
    Posts
    39
    So i turn the case ? untill the bubble is gone ?

    ---------- Post added 2013-04-11 at 03:49 AM ----------

    after some research I found the problem its my 7970 making coil whine. Solution = run wow in full screen mode.

    lol.

    /close thread
    [email protected] Ghz || Asus P8Z68-V GEN3 || Radeon HD7970 || Blue Yeti || Vengeance LP 16 gig || H100i || Corsair HX650

    Stream: Twitch.tv/revoltlive

  4. #4
    Blademaster jetguat's Avatar
    Join Date
    Mar 2013
    Location
    Suburban Midwest
    Posts
    46
    Think it sounds like a cool special effect. Maybe you should get it to someone @ LucasFilm for the next Star wars movie.
    [talk about taking out the trash]
    Gateway GX7022e Pentium (R) D @ 3.00GHz | nVidia GeForce 6200 | 2GB of Joe blows RAM | ancient WD 300GB HDD | Windows XP Media Center Edition 2002 | wrapped in ugly Grey/Black generic Gateway box
    [yes its time for a new rig!]

  5. #5
    I am Murloc! Cyanotical's Avatar
    Join Date
    Feb 2011
    Location
    Aurora, Co
    Posts
    5,035
    Quote Originally Posted by xplodje View Post
    [/COLOR]after some research I found the problem its my 7970 making coil whine. Solution = run wow in full screen mode.

    lol.

    /close thread
    /open thread

    that bird like chirping is nothing like coil whine, coil whine is a high pitch ringing

    i7-4790K | Z97 Class. | 8GB DDR3-2133 | GTX-690 Quad SLI | RAIDR | 512GB Samsung 830 | AX1200 | FT02
    Dell U2711 | Ducky Shine3 YoS | Steelseries Sensei Wireless | Xonar Essence One | KRK RP8G2s

  6. #6
    Quote Originally Posted by Cyanotical View Post
    that bird like chirping is nothing like coil whine, coil whine is a high pitch ringing
    To expand on this here's some chirping from the HX 650 http://www.youtube.com/watch?v=OYugYoXmMcA

    As with the HX 650, the H100i's chirping problem is most likely due to fan quality. Chirping in the HX 650 is caused when the fan spins up or down.

  7. #7
    Quote Originally Posted by yurano View Post
    To expand on this here's some chirping from the HX 650 http://www.youtube.com/watch?v=OYugYoXmMcA

    As with the HX 650, the H100i's chirping problem is most likely due to fan quality. Chirping in the HX 650 is caused when the fan spins up or down.
    That's exactly why I fitted my H100i with Noctua NF-F12's, annoying fan sound now and then. It solved the problem but 6 days later my pump/LED stopped working.... Still waiting for a replacement. Just a cautionary to others from scandinavia planning to buy an H100i, don't order it from Netonnet, the RMA is now 1 month and I have still not gotten feedback they've even received the unit. Tracking number showed they have picked it up 9 days ago though....

  8. #8
    Blademaster jetguat's Avatar
    Join Date
    Mar 2013
    Location
    Suburban Midwest
    Posts
    46
    Quote Originally Posted by Lemmiwink View Post
    That's exactly why I fitted my H100i with Noctua NF-F12's, annoying fan sound now and then. It solved the problem but 6 days later my pump/LED stopped working.... Still waiting for a replacement. Just a cautionary to others from scandinavia planning to buy an H100i, don't order it from Netonnet, the RMA is now 1 month and I have still not gotten feedback they've even received the unit. Tracking number showed they have picked it up 9 days ago though....
    was thinking about getting an H100i in my new rig. Havent read about this noise before. is it common? doesnt sound like swapping fan's is a fix.
    [talk about taking out the trash]
    Gateway GX7022e Pentium (R) D @ 3.00GHz | nVidia GeForce 6200 | 2GB of Joe blows RAM | ancient WD 300GB HDD | Windows XP Media Center Edition 2002 | wrapped in ugly Grey/Black generic Gateway box
    [yes its time for a new rig!]

  9. #9
    Quote Originally Posted by jetguat View Post
    was thinking about getting an H100i in my new rig. Havent read about this noise before. is it common? doesnt sound like swapping fan's is a fix.
    I have a H100i myself, and I have had zero problems with it. Also, the included fans are not crappy quality ones, so there is no reason to replace them because "they are crap", cause they are not. I did replace them with lower RPM silent versions (the SP120 ones from Corsair), but only because I wanted more silent fans

    Any hardware can have bad batches, and that goes for fans/H100i´s as well

  10. #10
    Blademaster xplodje's Avatar
    Join Date
    Dec 2010
    Location
    Beerland (Belgium)
    Posts
    39
    Ohh so its my 650 that is doing that. Guess i need to return it.
    [email protected] Ghz || Asus P8Z68-V GEN3 || Radeon HD7970 || Blue Yeti || Vengeance LP 16 gig || H100i || Corsair HX650

    Stream: Twitch.tv/revoltlive

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •