1. #1

    Minecraft/Tekkit Vps

    Hello there, i am an experienced beginner in centOS and i've hosted all the servers i play on on that exact VPS. Now because the company i hired it from was a royal cunt, i decided to swap company's and so i did!

    Now comes the problem :

    After installing the ussual stuff, like screen and java, i manage to get the server running, ( i can put in admin commands etc, the world is technically "live" )

    However!

    I have gotten 3 "Ip adresses"

    DNS Resolver 1 : 86.69.66.67
    DNS Resolver 2 : 86.69.67.66

    Ip- Adres -
    149.247.129.211

    Please note in the numbers above i changed some numbers arround, mostly cause i don't like to randomly hand out numbers like that .

    Even after doign a fresh install of Technicpack server, nobody seems to be able to connect, heck! it won't even find the server!

    Anybody else has had some experience with this?

    Would love some help!

    Just so you know i have managed to fix it, instead of being a cunt let me explain how i did it for people who will come up against the same problem!

    go to the location if your firewall port on the server, for me that was Root/etc/sysconfig then find the file named iptables, open it and you should see the following :

    # Firewall configuration written by system-config-firewall

    # Manual customization of this file is not recommended.

    *filter
    :
    :INPUT ACCEPT [0:0]

    :FORWARD ACCEPT [0:0]

    :OUTPUT ACCEPT [0:0]
    -
    A INPUT -m state --state ESTABLISHED,RELATED -j ACCEPT
    -A INPUT -p icmp -j ACCEPT
    -A INPUT -i lo -j ACCEPT
    -A INPUT -m state --state NEW -m tcp -p tcp --dport 22 -j ACCEPT
    -A INPUT -j REJECT --reject-with icmp-host-prohibited
    -A FORWARD -j REJECT --reject-with icmp-host-prohibited
    -A RH-Firewall-1-INPUT -m state --state NEW -m tcp -p tcp --dport 25565 -j ACCEPT -A RH-Firewall-1-INPUT -m state --state NEW -m udp -p udp --dport 25565 -j ACCEPT

    COMMIT

    The part in bold is the part i had to add for people to be able to connect to my server!
    Last edited by markdead; 2013-05-03 at 02:46 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •