1. #1

    Error#104 Authenticator not working?

    Hello, I just had a quick question and I cant log into my Blizzard account to post on their forums so I figured i'd try here.

    When I try and log in after entering my acct name and passowrd I enter my authenticator number and it gives me error #104. I tried a few times then figured I'd try to change my passowrd to see if that helps. I changed my password and tried and get the same thing.

    When I try to log into my blizz account after I enter my authenticator number it says invalid. I'm thinking somehow its off or sending me the wrong numbers, I dont really know what to do? Anyone know how to fix this or advice on what to do? Should I call blizz? Anyone know the number? I think I can try and have the authenticator removed but I dont really want to do that just to have them put a new one on.

  2. #2
    Ring blizzard, they can resync the auntheticator somehow which can fix bugs like this (if the authenticator is borked its pointless tho).

  3. #3
    Join Date
    Apr 2010
    re-sync authenticator. if using phone/java make sure the clock is correct.

  4. #4
    Legendary! The Glitch's Avatar
    Join Date
    Nov 2009
    Litwak's Arcade Sunny Scotland!
    Try opening up the live chat function talk to a GM, I saw a post on the official forums about someone having similar issues, and the GM needed to re-sync their authenticator. Worth a try.

  5. #5
    Thanks for the help, I've emailed blizz support hopefully they can re-synch it for me.

  6. #6
    Blizzard Araxom's Avatar
    Join Date
    Jan 2013
    Irvine, CA
    Hi Jay, if you are continuing to have any issues with this it may be fastest if you give us a call. Feel free to PM me if you have any difficulties getting through.

    USA/Canada 1-800-592-5499 10:00 AM — 6:00 PM Pacific
    United Kingdom 0800 0288246 10:30 AM — 6:30 PM GMT

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts