1. #1

    z and y changed by ctrl+shift

    it often fucks up my keybinds. how to turn off ctrl+shift in windows for good ?

  2. #2
    Stood in the Fire Tintenkiller's Avatar
    Join Date
    Jun 2011
    Location
    .de
    Posts
    355
    This is a result of Windows switching between German and English keyboard layouts (shortkey, you guessed it: ctrl + shift). So to prevent this from happening, easiest solution is to simply completely uninstall the unecessary layout in Windows (I guess English in your case?). Because then it can't switch between layouts, since you've only got one installed.

  3. #3
    Or ... don't press control and shift at the same time

  4. #4
    The Patient Promethieuss's Avatar
    Join Date
    Mar 2011
    Location
    Burnaby, B.C., Canada.
    Posts
    306
    • Search "Region and Language" in your Start Menu
    • Click "Region and Language"
    • Click "Keyboards and Languages" tab at the top
    • Click "Change keyboards"
    • Click "Advanced Key Settings"
    • Click "Change Key Sequence"
    • Choose "Not Assigned" for both "Switch Input Language" and "Switch Keyboard Layout"
    • Click "OK"

    That should help. I had the same problem for YEARS and it was annoying as HELL. I finally figured out how to get rid of it recently. I am glad to help someone who has the same problem as I did.

  5. #5
    High Overlord goldengamer08's Avatar
    Join Date
    Aug 2010
    Location
    Australia
    Posts
    128
    I've got a problem that sometimes 1 won't even respond after entering a raid or new zone, or just swapping specs. Sometimes randomly in battle. Once I either reloadui or change specs it works again. Reckon it might be that same problem of me hitting ctrl+shift accidently?

  6. #6
    The Patient Promethieuss's Avatar
    Join Date
    Mar 2011
    Location
    Burnaby, B.C., Canada.
    Posts
    306
    Quote Originally Posted by goldengamer08 View Post
    I've got a problem that sometimes 1 won't even respond after entering a raid or new zone, or just swapping specs. Sometimes randomly in battle. Once I either reloadui or change specs it works again. Reckon it might be that same problem of me hitting ctrl+shift accidently?
    I noticed sometimes when I reload, my buttons don't respond, but I press alt (as if it was being held down already e.g. sticky key) and it works fine. Try hitting ctrl, alt, and shift (not simultaneously, just once or twice each button by themselves) and see if it "unstickies" your keys.

  7. #7
    Quote Originally Posted by Runecapeman View Post
    • Search "Region and Language" in your Start Menu
    • Click "Region and Language"
    • Click "Keyboards and Languages" tab at the top
    • Click "Change keyboards"
    • Click "Advanced Key Settings"
    • Click "Change Key Sequence"
    • Choose "Not Assigned" for both "Switch Input Language" and "Switch Keyboard Layout"
    • Click "OK"

    That should help. I had the same problem for YEARS and it was annoying as HELL. I finally figured out how to get rid of it recently. I am glad to help someone who has the same problem as I did.
    THANK YOU!

    That was driving me mental....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •