1. #1

    Thread subscription emails not sent any more

    I don't get thread subscription emails any more since somewhen between 2nd and 8th of May. And it's not only MMO-C but also WowAce, maybe the whole Curse network? Anyone else having the same problem?

    I've checked my spam folder and they are not filtered out. The mail domain is gmx.net if it matters.

  2. #2
    No one else having the same problem here? In my CurseForge ticket I got to the conclusion that maybe only those who use GMX as mailing provider are affected. The question is: Does GMX block emails from Curse (although the sender addresses are added to the spam whitelist) or does Curse not send any emails to GMX?

    Can someone please inform the responsible persons from Curse about this? It's really annoying.
    Last edited by cremor; 2013-05-30 at 12:27 PM.

  3. #3
    Miss Doctor Lady Bear Sunshine's Avatar
    Join Date
    Mar 2009
    Location
    San Francisco
    Posts
    15,036
    I did report it, and the IT people from Curse talked to GMX directly to confirm that it's not a block on their side. I'll poke IT again and link the CurseForge ticket to have them look again.

    In the mean time, can you do an experiment and change your email to a different domain (new gmail account or something) and see if you receive notifications? That would let us confirm that it's GMX vs some other issue, I think.

  4. #4
    Thanks for your help! I've now changed my account to use a Gmail address and it works again (both here and on CurseForge/WowAce), so it's definitely a problem with GMX.

  5. #5
    So according to prencher from CurseForge this isn't a problem on the side of Curse. But if I understood you correctly Sunshine it's not a problem from GMX either? So what could it be?

  6. #6
    Miss Doctor Lady Bear Sunshine's Avatar
    Join Date
    Mar 2009
    Location
    San Francisco
    Posts
    15,036
    The IT people at Curse found a misconfigured mail server on Friday morning that was causing some mails to not have our standard identifiers -- we're whitelisted by GMX and some other providers, and without this, some of the mails got denied/spam filtered at the provider level. So yes, it was a problem with Curse in the end.

    It should be fixed now! Let me know if you run into any more issues.

  7. #7
    I can confirm that emails are sent to GMX again. Thanks for your help!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •