1. #1

    Scrollbars and strange wrapping on all posts

    I'm using IE 7 to view the site, and for about 2 weeks now every single post I view on the forums has up/down and left/right scrollbars. The text wrapping on each post is off as well, sometimes trailing and requiring me to scroll right, other times cutting off to the next line in the middle of a word. The user information to the left is the same, with the post counts working down the right side of the tile like so

    1
    ,
    3
    4
    6
    zooming out/in doesn't help at all.

    Finally, when I first go to the main page each time I visit, the upper right ad positions itself to sit directly in front of the news text. It can't be moved, and I have to jumble through forums and/or cut and paste the information to read it.

    Thank you for any help you can provide.

  2. #2
    Quote Originally Posted by Edlarel View Post
    I'm using IE 7 to view the site, and for about 2 weeks now every single post I view on the forums has up/down and left/right scrollbars. The text wrapping on each post is off as well, sometimes trailing and requiring me to scroll right, other times cutting off to the next line in the middle of a word. The user information to the left is the same, with the post counts working down the right side of the tile like so

    1
    ,
    3
    4
    6
    zooming out/in doesn't help at all.

    Finally, when I first go to the main page each time I visit, the upper right ad positions itself to sit directly in front of the news text. It can't be moved, and I have to jumble through forums and/or cut and paste the information to read it.

    Thank you for any help you can provide.
    I think the first issue sounds like you have compatability view on? The broken page icon right next to the refresh icon in the top adress bar?

    The second issue I have too, just made a post about it :P

  3. #3
    not good with computers
    chaud's Avatar
    Join Date
    Oct 2007
    Posts
    7,087
    Quote Originally Posted by Micke View Post
    I think the first issue sounds like you have compatability view on? The broken page icon right next to the refresh icon in the top adress bar?

    The second issue I have too, just made a post about it
    Right for the first one, the second one we are working on a fix for.

    (Not using IE is a good fix you can do though!)

  4. #4
    Quote Originally Posted by chaud View Post
    Right for the first one, the second one we are working on a fix for.

    (Not using IE is a good fix you can do though!)
    Thank you both.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •