Page 1 of 2
1
2
LastLast
  1. #1
    Scarab Lord Loaf Lord's Avatar
    Join Date
    Oct 2011
    Location
    Rue d'Auseil
    Posts
    4,559

    Mobo causing micro stutter?

    Basically I've been getting annoying micro stutter ever since I upgraded a few parts. Problem is I put in all these parts together so I don't know which one is causing it exactly. I'm pretty sure it's not the GPU, which leaves me with the PSU, CPU and mobo. I have no reason to believe it's the PSU or CPU unless they ended up being faulty parts, as they are seem to be running fine temperature wise. I want to say it's the mobo, but everybody I ask keeps telling me that mobos shouldn't cause micro stutter. Can any computer guru here confirm or deny this?

    GPU EVGA GTX 680 overclocked edition

    CPU i5 2500k 3.3ghz Intel

    PSU TR-2 600 watt

    Mobo GA-Z68AP-D3 LGA 1155 268 ATX Intel

    RAM Kingston DDR 8 gigs (Had these before the stuttering occurred, so doubt it's them.)

    HDD (I actually don't remember rofl, but it's 1 terabyte and had it before the stuttering)

    Probably should mention that the micro stuttering doesn't occur in a few games. Some examples would be Left for Dead 2 and Portal 2.
    Last edited by Loaf Lord; 2013-05-19 at 07:54 PM.

  2. #2

  3. #3
    Got drivers up to date, especially graphics card drivers? Need details of your hardware. Every part inside the computer and which of those you upgraded.

    And no, unless there's something wrong with the mobo it does not cause any size of stutter.
    Never going to log into this garbage forum again as long as calling obvious troll obvious troll is the easiest way to get banned.
    Trolling should be.

  4. #4
    Micro stutter where? In general context or in games or when?

    Most likely it is just a driver or firmware issue.

    If it is general, check motherboard firmware is up to date, since you have a new CPU - yes, this can be a big issue for some motherboards with different types of errors or issues manifesting depending on specific CPUs. Then check motherboard drivers and graphics card drivers.

    If it is gaming specific, check graphics card drivers and possibly sound drivers are up to date.
    Last edited by squeeze; 2013-05-19 at 07:54 PM.

  5. #5
    Scarab Lord Loaf Lord's Avatar
    Join Date
    Oct 2011
    Location
    Rue d'Auseil
    Posts
    4,559
    Drivers are up to date. Haven't tried updating the firmware. The stuttering is in games anytime I'm moving around. Updated the OP with some specs.

  6. #6
    The Patient Kalas's Avatar
    Join Date
    Jul 2009
    Location
    Kentucky, USA
    Posts
    321
    Do you have the card's adaptive vsync enabled?

  7. #7
    Scarab Lord Loaf Lord's Avatar
    Join Date
    Oct 2011
    Location
    Rue d'Auseil
    Posts
    4,559
    Don't think it's my sound driver as I just disabled it and still had the issue.

    ---------- Post added 2013-05-19 at 08:01 PM ----------

    Quote Originally Posted by Kalas View Post
    Do you have the card's adaptive vsync enabled?
    Yes. Should I have it off?

  8. #8
    The Patient Kalas's Avatar
    Join Date
    Jul 2009
    Location
    Kentucky, USA
    Posts
    321
    Quote Originally Posted by Murphlord View Post
    Don't think it's my sound driver as I just disabled it and still had the issue.

    ---------- Post added 2013-05-19 at 08:01 PM ----------

    Yes. Should I have it off?
    In general, no. It's a pretty cool feature of the 600 series cards 99% of the time but it sounds like it may be causing this specific issue for you when playing games it can't maintain at a certain constant framerate. (MMOs like WoW are the worst for it too.)
    I'd try turning it off since you already ruled out driver problems.

  9. #9
    Scarab Lord Loaf Lord's Avatar
    Join Date
    Oct 2011
    Location
    Rue d'Auseil
    Posts
    4,559
    Turned it off, didn't fix it.

  10. #10
    Titan apepi's Avatar
    Join Date
    Dec 2008
    Location
    Mostly harmless
    Posts
    12,651
    Hit ctrl+alt+delete and set the process(the game) on high priority. Does that do anything?
    Time...line? Time isn't made out of lines. It is made out of circles. That is why clocks are round. ~ Caboose

  11. #11
    Scarab Lord Loaf Lord's Avatar
    Join Date
    Oct 2011
    Location
    Rue d'Auseil
    Posts
    4,559
    Quote Originally Posted by apepi View Post
    Hit ctrl+alt+delete and set the process(the game) on high priority. Does that do anything?
    Tried it. Nothing happened.

  12. #12
    Bloodsail Admiral foil's Avatar
    Join Date
    Apr 2012
    Location
    Scotland
    Posts
    1,180
    Did you fresh install windows when built or just use Windows already on hard drive?

  13. #13
    Micro stuttering should be related to your GPU and in rare cases to the CPU. Like the one above me asks, did you reinstall? If not start with that.
    If you don't want to for some reason or already did it, try running driver sweeper (the old version, not the new one Driver Fusion). Just remove all the drivers you can find from nvidia, reboot, go to your device manager, right click your VGA adapter, uninstall it there to. Reboot again. Go to your Device Manager again and let it look for hardware changes. Then when it installed the WHQL drivers, reinstall the nvidia drivers.

    If the problem persists I would swap video card and see if the problem is still there, if its still there I would look into your CPU.

    Your motherboard really shouldnt be causing it, unless your PCIe slot is running at a low speed (you can check this in GPU-Z), if its lower then 16x that might be your issue and you should check your manual then.

  14. #14
    Scarab Lord Loaf Lord's Avatar
    Join Date
    Oct 2011
    Location
    Rue d'Auseil
    Posts
    4,559
    Did a clean install of Windows, so not that. I tried switching the GPU of the same type but different brand and the problem persisted. I have doubts that it's the type of GPU itself or else it would probably be a known issue.

  15. #15
    Quote Originally Posted by Murphlord View Post
    Did a clean install of Windows, so not that. I tried switching the GPU of the same type but different brand and the problem persisted. I have doubts that it's the type of GPU itself or else it would probably be a known issue.
    Could you give us a screenshot like this?

  16. #16
    Scarab Lord Loaf Lord's Avatar
    Join Date
    Oct 2011
    Location
    Rue d'Auseil
    Posts
    4,559
    Quote Originally Posted by Faithh View Post
    Could you give us a screenshot like this?
    Under the Bus interface it says PCI-E 2.0x16@x16 2.0 Not entirely sure what that means. Sorry, I'm still pretty noob when it comes to PC crap. One thing that I noticed is that it wouldn't let me check the OpenCL box on the bottom. Is that normal? To be exact... "OpenCL driver bug detected, skipping openCL detection. Please update your intel openCL driver to re-enable this functionality."

    ---------- Post added 2013-05-20 at 04:07 AM ----------

    Now the Bus interface says PCI-E 2.0x16@x16 1.1... huh? Other than the openCL thing and that everything checks out as far as temperature, fan speed etc.

    I should probably also stop using the word "micro-stutter" because I think I've been using it wrong. Micro-stutter imples I'm using SLI right? Well I'm not. The best way I can describe my problem is a sort of stutter/jitter whenever my character is in motion.
    Last edited by Loaf Lord; 2013-05-20 at 04:16 AM.

  17. #17
    Quote Originally Posted by Murphlord View Post
    Under the Bus interface it says PCI-E 2.0x16@x16 2.0 Not entirely sure what that means. Sorry, I'm still pretty noob when it comes to PC crap. One thing that I noticed is that it wouldn't let me check the OpenCL box on the bottom. Is that normal? To be exact... "OpenCL driver bug detected, skipping openCL detection. Please update your intel openCL driver to re-enable this functionality."

    ---------- Post added 2013-05-20 at 04:07 AM ----------

    Now the Bus interface says PCI-E 2.0x16@x16 1.1... huh?
    Thats normal that it's switching to 1.1 which is a power saving option. Are you using lucid virtu by any chance?

  18. #18
    Scarab Lord Loaf Lord's Avatar
    Join Date
    Oct 2011
    Location
    Rue d'Auseil
    Posts
    4,559
    Quote Originally Posted by Faithh View Post
    Thats normal that it's switching to 1.1 which is a power saving option. Are you using lucid virtu by any chance?
    Nope. Didn't even know what it was until I just googled it 3 seconds ago lol.

    ---------- Post added 2013-05-20 at 04:22 AM ----------

    I compared my GPU-Z page with the one in your screenshot and the GPU clock, memory and boost were higher than the screenshots, so I see no problem there. The openCL bug still bothers me though... any insight on that?

  19. #19
    You have monitor cable plugged into the graphics card, not motherboard?
    Never going to log into this garbage forum again as long as calling obvious troll obvious troll is the easiest way to get banned.
    Trolling should be.

  20. #20
    whats your power management setting on? by default its normally adaptive, try turning it to max performance (under manage 3d settings in global tab)


    AddOn Author of: SpellNotReadyYet, Rune of Powa

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •