Page 3 of 4 FirstFirst
1
2
3
4
LastLast
  1. #41
    Respec your pet, then change it back, that seems to fix this issue.

  2. #42
    The Lightbringer Joyful's Avatar
    Join Date
    Dec 2010
    Location
    Sweee?
    Posts
    3,068
    -Lets buff hunter
    -Yeah, but they can't be too good
    -I know! Lets add in some bugs to make it an actually dps loss instead.
    -Brilliant idea!

  3. #43
    SV hunter without blink strikes: Not a single cast on Megaera unless i manually clicked rabid and claw on every cooldown. Same thing on Durumu. On Ji-kun hatchlings it worked somewhat ok, but on the boss itself not at all. Doesn't work on bosses, works on trash/adds for me.

  4. #44
    * after being in attack mode (pet targets a mob, not necessarily in combat), pet will move at very low movement speed at all times until it returns to the side of its master, even out of combat. very low movement speed means it moves at <100% movement speed, often slowing down on edges or for no reason at all, or sometimes even standing still completely. you can kite your own pet (again, even out of combat) until it despawns.
    * basic attack on autocast does not get cast at 30 yards range. instead, pet runs towards target and uses it at some random point, when on less than 30 yd range.
    * pets approaching targets slow down. this bug has existed before and is now back. if you pick a large enough mob, the pet will literally crawl at 0.1 yards per second behind the target before it starts attacking. if mob moves away at *below* 100% movement speed, the pet cannot catch up and will do no attacks.
    * kill command charge effect is gone. also, the 25 yard range seems to be VERY bugged.
    * as many have stated, sometimes basic attack doesnt autocast at all.

    ---------- Post added 2013-05-25 at 02:57 AM ----------

    >you can kite your own pet (again, even out of combat) until it despawns.

    to reinforce this point, i just managed to despawn my pet while doing a regular scenario (crypt of the forgotten kings) while playing as usual. didnt skip any mobs or anything.

  5. #45
    Has someone reported all this issues?
    Last edited by Trieste; 2013-05-25 at 10:26 AM.

  6. #46
    Herald of the Titans serenka's Avatar
    Join Date
    May 2013
    Location
    Berkshire - South England
    Posts
    2,851
    Quote Originally Posted by asdfsaf View Post
    * after being in attack mode (pet targets a mob, not necessarily in combat), pet will move at very low movement speed at all times until it returns to the side of its master, even out of combat. very low movement speed means it moves at <100% movement speed, often slowing down on edges or for no reason at all, or sometimes even standing still completely. you can kite your own pet (again, even out of combat) until it despawns.
    * basic attack on autocast does not get cast at 30 yards range. instead, pet runs towards target and uses it at some random point, when on less than 30 yd range.
    * pets approaching targets slow down. this bug has existed before and is now back. if you pick a large enough mob, the pet will literally crawl at 0.1 yards per second behind the target before it starts attacking. if mob moves away at *below* 100% movement speed, the pet cannot catch up and will do no attacks.
    * kill command charge effect is gone. also, the 25 yard range seems to be VERY bugged.
    * as many have stated, sometimes basic attack doesnt autocast at all.

    ---------- Post added 2013-05-25 at 02:57 AM ----------

    >you can kite your own pet (again, even out of combat) until it despawns.

    to reinforce this point, i just managed to despawn my pet while doing a regular scenario (crypt of the forgotten kings) while playing as usual. didnt skip any mobs or anything.
    I despawned mine in battle of Gilneas, I was running around and he was just casually strolling at a snails pace.

    Any word from blizzard on these issues yet?

    edit: spelling on phone not good !
    Last edited by serenka; 2013-05-25 at 03:15 PM.
    dragonmaw - EU

  7. #47
    Is misdirect buggy for anyone aswell? I was doing council heroic and I had to misdirect frost king to a tank but my pet kept getting killed at the start from frost king, I had to keep my pet on passive for a good 5 seconds after the pull so it didn't die. Then if anyone so much as dotted frost king on the pull he would aggro that person instead of the tank I was misdirecting to.

    I have to misdirect the adds on maegera soon aswell but I'm worried the same thing will happen and with the removal of binding shot I'm finding it hard to justify my raid spot since I don't do anywhere near as much damage as the locks or mages on those bosses.

  8. #48
    Quote Originally Posted by Jubb View Post
    Is misdirect buggy for anyone aswell? I was doing council heroic and I had to misdirect frost king to a tank but my pet kept getting killed at the start from frost king, I had to keep my pet on passive for a good 5 seconds after the pull so it didn't die. Then if anyone so much as dotted frost king on the pull he would aggro that person instead of the tank I was misdirecting to.
    Same issue here.

    Also, gotta love your pet using blink strike behind the banshees before horridon, falling to its death.

  9. #49
    Quote Originally Posted by asdfsaf View Post
    * after being in attack mode (pet targets a mob, not necessarily in combat), pet will move at very low movement speed at all times until it returns to the side of its master, even out of combat. very low movement speed means it moves at <100% movement speed, often slowing down on edges or for no reason at all, or sometimes even standing still completely. you can kite your own pet (again, even out of combat) until it despawns.
    * basic attack on autocast does not get cast at 30 yards range. instead, pet runs towards target and uses it at some random point, when on less than 30 yd range.
    * pets approaching targets slow down. this bug has existed before and is now back. if you pick a large enough mob, the pet will literally crawl at 0.1 yards per second behind the target before it starts attacking. if mob moves away at *below* 100% movement speed, the pet cannot catch up and will do no attacks.
    * kill command charge effect is gone. also, the 25 yard range seems to be VERY bugged.
    * as many have stated, sometimes basic attack doesnt autocast at all.

    ---------- Post added 2013-05-25 at 02:57 AM ----------

    >you can kite your own pet (again, even out of combat) until it despawns.

    to reinforce this point, i just managed to despawn my pet while doing a regular scenario (crypt of the forgotten kings) while playing as usual. didnt skip any mobs or anything.
    THIS!!!

    Its driving me crazy.

  10. #50
    *KC deals damage but pet doesn't charge (it's like instant range attack)


    Not a bug, but does anyone else feels like pets are much more squishier after patch (as far as I know, they excluded them from smart healing)? On the trash before Ji-Kun I think I spent more time rezzing pet then DPSing.

  11. #51
    Brewmaster
    Join Date
    Apr 2009
    Location
    Sweden
    Posts
    1,495
    Quote Originally Posted by Jubb View Post
    Is misdirect buggy for anyone aswell? I was doing council heroic and I had to misdirect frost king to a tank but my pet kept getting killed at the start from frost king, I had to keep my pet on passive for a good 5 seconds after the pull so it didn't die. Then if anyone so much as dotted frost king on the pull he would aggro that person instead of the tank I was misdirecting to.

    I have to misdirect the adds on maegera soon aswell but I'm worried the same thing will happen and with the removal of binding shot I'm finding it hard to justify my raid spot since I don't do anywhere near as much damage as the locks or mages on those bosses.
    I've had problems with it from time to time this week. Just tonight my pet died several times a few seconds into Iron Qon pull (some other pets went down as well I think). I've been thinking it might be an issue with my MD macro, but I just don't know. It's all pretty weird right now.

    Quote Originally Posted by Tsoni View Post
    On the trash before Ji-Kun I think I spent more time rezzing pet then DPSing.
    Well my pet would always instantly die to the snails. I don't bother ressing my pet on that trash, I just go without.

  12. #52
    Have pets been fixed yet? Raiding tonight and was jw

  13. #53
    Quote Originally Posted by Beace View Post
    Well my pet would always instantly die to the snails. I don't bother ressing my pet on that trash, I just go without.
    I'm not talking about snails, but those... Insects, I guess, which have some kind of fireball attack.

  14. #54
    Brewmaster
    Join Date
    Apr 2009
    Location
    Sweden
    Posts
    1,495
    Quote Originally Posted by Tsoni View Post
    I'm not talking about snails, but those... Insects, I guess, which have some kind of fireball attack.
    Ah, fair enough. I'm so used to my pet being dead on that trash that I wouldn't have noticed any difference.

  15. #55
    Quote Originally Posted by jfk View Post
    Have pets been fixed yet?
    It seems nobody at Blizzard cares about our pets. You can find bug-related discussions on every hunter-related forums, and not a single word from Blizzard, except Ghostcrawler's promise to "investigate"

  16. #56
    Legendary! Tommo's Avatar
    Join Date
    Jun 2010
    Location
    Scotland
    Posts
    6,289
    Pfft my pet doesnt even cast growl anymore, no idea why.

  17. #57
    I also noticed that yesterday farming bones on the isle of giants as SV.

    When you change pets, it would start autocasting claw/bite for 1-2 mobs, and then it would stay at 100 focus casting nothing.
    I disabled all addons, but the problem persisted.

    The thread is a week old, no reaction from blizzard yet?

  18. #58
    The Lightbringer Joyful's Avatar
    Join Date
    Dec 2010
    Location
    Sweee?
    Posts
    3,068
    Quote Originally Posted by Puri View Post
    I also noticed that yesterday farming bones on the isle of giants as SV.

    When you change pets, it would start autocasting claw/bite for 1-2 mobs, and then it would stay at 100 focus casting nothing.
    I disabled all addons, but the problem persisted.

    The thread is a week old, no reaction from blizzard yet?
    This isn't blizzard official forum. They won't make announcements in threads here.

  19. #59
    Quote Originally Posted by Joyful View Post
    This isn't blizzard official forum. They won't make announcements in threads here.
    I never said I expected a announcment from blizzard in the thread. I asked if there is a reaction from blizzard anywhere, like tweets or in one of the dozen threads in the official EU/US forums, because I noticed the bug yesterday on my alt hunter and really am not interested in reading through pages when a simple yes or no from someone who cares more about hunters would suffice.

  20. #60
    Moderator
    Join Date
    Dec 2009
    Location
    Brawl Pub
    Posts
    3,915
    GC responded to a tweet about pet bugs, saying they hadn't heard of any issues, and they'll investigate. Nothing since then. That was like 4 or 5 days ago?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •