Page 4 of 4 FirstFirst ...
2
3
4
  1. #61
    Quote Originally Posted by asdfsaf View Post
    * after being in attack mode (pet targets a mob, not necessarily in combat), pet will move at very low movement speed at all times until it returns to the side of its master, even out of combat. very low movement speed means it moves at <100% movement speed, often slowing down on edges or for no reason at all, or sometimes even standing still completely. you can kite your own pet (again, even out of combat) until it despawns.
    * basic attack on autocast does not get cast at 30 yards range. instead, pet runs towards target and uses it at some random point, when on less than 30 yd range.
    * pets approaching targets slow down. this bug has existed before and is now back. if you pick a large enough mob, the pet will literally crawl at 0.1 yards per second behind the target before it starts attacking. if mob moves away at *below* 100% movement speed, the pet cannot catch up and will do no attacks.
    * kill command charge effect is gone. also, the 25 yard range seems to be VERY bugged.
    * as many have stated, sometimes basic attack doesnt autocast at all.

    ---------- Post added 2013-05-25 at 02:57 AM ----------

    >you can kite your own pet (again, even out of combat) until it despawns.

    to reinforce this point, i just managed to despawn my pet while doing a regular scenario (crypt of the forgotten kings) while playing as usual. didnt skip any mobs or anything.
    I have the exact same bugged pet. slow movement and kill command without charge. noticed this while doing molten core.

  2. #62
    I've noticed some weird stuff too.

    Was doing Kara last night for the pets, and for most of the instance my pet couldn't keep up with me, and it would randomly stop moving all together.

    I've also noticed sometimes kill command wont do the charge and the ability fails til pet is in melee range. Since I'm using blink strikes, I didn't see it often except when target switching while my pet didn't have enough focus for a basic attack.

  3. #63
    Quote Originally Posted by bendak View Post
    I've noticed some weird stuff too.

    Was doing Kara last night for the pets, and for most of the instance my pet couldn't keep up with me, and it would randomly stop moving all together.

    I've also noticed sometimes kill command wont do the charge and the ability fails til pet is in melee range. Since I'm using blink strikes, I didn't see it often except when target switching while my pet didn't have enough focus for a basic attack.
    When this happens on Blink Strikes, I've noticed that putting your pet on Passive and then back into Assist mode usually fixes the problem.

  4. #64
    Quote Originally Posted by bendak View Post
    I've noticed some weird stuff too.

    Was doing Kara last night for the pets, and for most of the instance my pet couldn't keep up with me, and it would randomly stop moving all together.

    I've also noticed sometimes kill command wont do the charge and the ability fails til pet is in melee range. Since I'm using blink strikes, I didn't see it often except when target switching while my pet didn't have enough focus for a basic attack.
    Same, I was running Tempest Keep with my pet, and i just kept outrunning it by MILES. I haven't notice the damage problem reported here though, will pay attention.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •