Page 4 of 12 FirstFirst ...
2
3
4
5
6
... LastLast
  1. #61
    Warchief gutnbrg's Avatar
    Join Date
    Apr 2009
    Location
    New Mageland
    Posts
    2,184
    i dont understand what in the coding could cause this to happen? how do they mess something up that causes it to work 8/10 times...

  2. #62
    Immortal Polarthief's Avatar
    Join Date
    Oct 2009
    Location
    (USA) Florida
    Posts
    7,304
    Quote Originally Posted by Seeder View Post
    How good of you to read the thread!
    Oh, was that said somewhere in the second page or something? My bad that I didn't want to scroll through 40 replies at 4AM.

    Retired Veteran Raider: [T14] 10/16H, [T15] 12/13H, [T16] 7/14H
    BTag: Polarthief#1411 (send me a PM or something; I remove randoms w/o notice)

  3. #63
    This has been reported, and Blizzard has acknowledged that it's a bug. Lots of people are experiencing it. Blizzard is trying to fix it.

    There's really not much more than needs to be said.

  4. #64
    Immortal Polarthief's Avatar
    Join Date
    Oct 2009
    Location
    (USA) Florida
    Posts
    7,304
    Quote Originally Posted by Skygoneblue View Post
    This has been reported, and Blizzard has acknowledged that it's a bug. Lots of people are experiencing it. Blizzard is trying to fix it.

    There's really not much more than needs to be said.
    Source: https://twitter.com/Ghostcrawler/sta...12367701020672 in case anyone needed one.

    TL;DC(lick): "@talachit @Lhivera Yes, there is something wrong with Evo not giving its buff consistently. It's not a simple fix but we are working on it."

    How did it break in the first place is my question...?

    Retired Veteran Raider: [T14] 10/16H, [T15] 12/13H, [T16] 7/14H
    BTag: Polarthief#1411 (send me a PM or something; I remove randoms w/o notice)

  5. #65
    WoW has a few years on its back right now and I'm sure they have a lot of old (legacy) code. WoW is a pretty complex environment with all the client server communication and those events going on. This can be a nasty timing issue for example, something that only sometimes and under certain circumstances does not work. It also worked for me a few days ago. Yesterday it bugged like hell.

  6. #66
    I think i has to do with lag compensation.. If you move just a split millisecond "before" server acknowledges the cast was finished, buff is most probably 'deleted' as server thinks you moved before cast was actually finished.

  7. #67
    Warchief Kuni Zyrekai's Avatar
    Join Date
    Apr 2009
    Location
    The Frozen North
    Posts
    2,047
    Quote Originally Posted by Dragon9870 View Post
    How did it break in the first place is my question...?
    They wouldn't know at this point. If they had some source cause to go on, they could attempt a fix.

    ---------- Post added 2013-05-29 at 03:58 AM ----------

    Quote Originally Posted by IsrafaelMage View Post
    I think i has to do with lag compensation.. If you move just a split millisecond "before" server acknowledges the cast was finished, buff is most probably 'deleted' as server thinks you moved before cast was actually finished.
    It's not. It can and does happen quite often while not moving, and not queuing other spells. There's something else at play.

  8. #68
    I have a pet theory that I haven't tested yet, but that might explain what is happening. If you start casting Evocation when your mana bar isn't full, but your mana fills up to full due to natural mana regen during the last tick, then the last tick might get skipped and thus the effects from that might also not happen. If evocation at full mana still fails sometimes, then this isn't the cause. The issue could be related to trying to optimize the amount of combat event traffic by eliminating no-op energy gains.

  9. #69
    Quote Originally Posted by Dragon9870 View Post

    How did it break in the first place is my question...?
    To my knowledge this has been broken for a while

    I had noticed this issue months ago in Org near some training dummies on top of the tunnel leading into the Valley of Honor. But the problem was only localized in that area so I didn't think anything of it. Now that it is effecting almost everywhere it is more of a problem.

  10. #70
    guess its time to use IW just for the 6% passive. I was only getting the buff 100% of the time b4 the pull, once in the fight i would say bout 70% of the time i would get the buff (heroic council)

  11. #71
    Dreadlord nimryas's Avatar
    Join Date
    Jan 2010
    Location
    Netherlands
    Posts
    804
    Used it on tonights raid during council hc wipes, I didnt experience the issue anymore and we've had alot of wipes :P I really wonder what the source of the problem could be, if its related to communication between servers its going to be messy to find it and fix it...

    Nimryas - EU-Kazzak ~ My youtube channel

  12. #72
    Bugged on me all last night. I mostly noticed it during pre-pull during my pre-pull ritual.

  13. #73
    Yeah it is kind of annoying. It still works properly enough that it remains a dps increase over IW for me, but it is really really annoying to look up and see that my completed Evocation gave me nothing.

  14. #74
    When Blizzard breaks mages, it breaks our core gameplay abilities (invocation, ignite munching, etc). When Blizzard breaks paladins, they global raid bosses (reck-bomb, insane seal dps in DS).
    Last edited by Aquamonkey; 2013-05-29 at 09:56 PM.
    Originally Posted by Blizzard Entertainment
    I'm determined to someday make Med'an awesome. (MickyNeilson)
    Originally Posted by Blizzard Entertainment
    ´So.. sorry to bring this up but..you know that .."thing" (Med'an).. is that "thing" cannon still?
    ...as much have some have wished otherwise, yes. (Loreology)

  15. #75
    Could be a blessing in disguise. "sorry we cant fix this problem without a full talent overhaul, so .... new talents yay"
    A Mage can dream cant he?

  16. #76
    Quote Originally Posted by pyrostorm9001 View Post
    Could be a blessing in disguise. "sorry we cant fix this problem without a full talent overhaul, so .... new talents yay"
    A Mage can dream cant he?
    That dream would mean that we would be having this problem in the next tier also..

  17. #77
    Immortal Polarthief's Avatar
    Join Date
    Oct 2009
    Location
    (USA) Florida
    Posts
    7,304
    Quote Originally Posted by mrgreenthump View Post
    That dream would mean that we would be having this problem in the next tier also..
    Which we will.

    Retired Veteran Raider: [T14] 10/16H, [T15] 12/13H, [T16] 7/14H
    BTag: Polarthief#1411 (send me a PM or something; I remove randoms w/o notice)

  18. #78
    aaaaand 2 nights in a row...tonight is much worse than last night

  19. #79
    This could be the malicious strategy of blizzard to force us into RoP, eh ? As far as I got to learn GC, he wouldn't bother with anything unless it's completely broken. I am not sure they are going to fix the invocation talent in 5.3 as long as it works 90% of the time. Our problem is that you cannot have an RNG talent on top of an already RNG spec.

  20. #80
    High Overlord Bopcommander's Avatar
    Join Date
    Dec 2012
    Location
    Desert, USA
    Posts
    122
    Quote Originally Posted by Mastamage View Post
    aaaaand 2 nights in a row...tonight is much worse than last night
    Yea! I had it a lot worse in tonight's raid. I actually clicked Evocate three times in a row during some trash on our way to Durumu to ensure I wasn't actually moving my character a split second early and I still didn't get the buff. I'm getting pretty irritated with this.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •