1. #1
    Mechagnome Punisher's Avatar
    Join Date
    Dec 2012
    Location
    Québec
    Posts
    569

    New chrome new tab page?

    Im getting a new thing on the 'New tab' page on google chrome, I also have a new thing in the omnibox, any one else with this new version and do you have a way to revert it back?

    I actually... hate changes like this =P
    Last edited by Punisher; 2013-06-06 at 02:31 AM.
    My first build:
    Storage: Kingston SSD Now V200+ 120G and WD Caviar Blue HDD 500 G
    Processing Units: i5-3570k @ 3.8 Ghz cooled by 212 Evo and MSI Twin Frozr 3, R7850 @ 900, 1200
    Mobo, Ram, PSU Gigabyte Z77-D3H and G.Skill ripjaw 2x 4G with XFX 550w
    If I am unreadable, its not because I hate grammar, its because Im french-canadian

  2. #2
    Moderator chazus's Avatar
    Join Date
    Nov 2011
    Location
    Las Vegas
    Posts
    10,893
    What is this "new thing".. can't quite help without a better explanation :P

    I don't see anything new on my new tabs.
    Gaming: Dual Intel Pentium III Coppermine @ 1400mhz + Blue Orb | Asus CUV266-D | GeForce 2 Ti + ZF700-Cu | 1024mb Crucial PC-133 | Whistler Build 2267
    Media: Dual Intel Drake Xeon @ 600mhz | Intel Marlinspike MS440GX | Matrox G440 | 1024mb Crucial PC-133 @ 166mhz | Windows 2000 Pro

    IT'S ALWAYS BEEN WANKERSHIM | Did you mean: Fhqwhgads
    "Three days on a tree. Hardly enough time for a prelude. When it came to visiting agony, the Romans were hobbyists." -Mab

  3. #3
    The Insane DeltrusDisc's Avatar
    Join Date
    Aug 2009
    Location
    Illinois, USA
    Posts
    15,376
    Quote Originally Posted by chazus View Post
    What is this "new thing".. can't quite help without a better explanation :P

    I don't see anything new on my new tabs.
    Same here... OP is rather vague and not straight forward. My new tab page looks the same.
    i7-5820K | ASUS X99- Deluxe | Crucial 2x8GB DDR4 2133MHz | eVGA GTX 760 SC | Crucial MX100 512GB | Crucial M500 240GB | Crucial m4 128GB | Western Digital Blue 1TB | Western Digital Black 1TB | SeaSonic X660 Gold
    ASUS MX239H | Schiit Stack Modi + Asgard 2 | Sennheiser HD598 | Audio Technica ATH-AD700 | Presonus Eris E5 Studio Monitors | Blue Snowball Mic | Razer Death Adder | Corsair K70 | CyberPower 1500PFCLCD UPS

  4. #4
    Legendary! Asmekiel's Avatar
    Join Date
    Sep 2010
    Location
    Maybe over there
    Posts
    6,658
    There's a new "new tab" page that isn't rolled out everywhere yet.

    Go to Chrome://flags and disable "Enable Instant extended API" to revert back, or enable it to see what it looks like.

    Here's some more about new and experimental features in Chrome http://lifehacker.com/the-best-exper...heck-478620752

    -edit- If by new thing in the omnibox you mean a down arrow instead of the bookmark star, that's the Action Box option.
    Last edited by Asmekiel; 2013-06-06 at 09:20 AM.

  5. #5
    Mechagnome Punisher's Avatar
    Join Date
    Dec 2012
    Location
    Québec
    Posts
    569
    @Asmekiel, I'll take a look at the API later

    Sorry for the others, I posted this quiclky

    Here is a picture
    This is the 'new tab' page with the drop down omnibox

    http://i.imgur.com/gDODtwr.png

    My version of chrome is 27.0.1453.110 , but I had it before I update (maybe a not finished upgrade thought)

    Before I had tiles with my most used tabs and I had an arrow on the left, that would switch to chrome apps. I loved this :/
    My first build:
    Storage: Kingston SSD Now V200+ 120G and WD Caviar Blue HDD 500 G
    Processing Units: i5-3570k @ 3.8 Ghz cooled by 212 Evo and MSI Twin Frozr 3, R7850 @ 900, 1200
    Mobo, Ram, PSU Gigabyte Z77-D3H and G.Skill ripjaw 2x 4G with XFX 550w
    If I am unreadable, its not because I hate grammar, its because Im french-canadian

  6. #6
    Titan
    Join Date
    Feb 2008
    Location
    Rotherham, England/UK
    Posts
    13,177
    If you're going to link an image, at least make it one large enough for us to read;
    http://i.imgur.com/gDODtwr.png
    [...]

  7. #7
    Mechagnome Punisher's Avatar
    Join Date
    Dec 2012
    Location
    Québec
    Posts
    569
    Quote Originally Posted by Synthaxx View Post
    If you're going to link an image, at least make it one large enough for us to read;
    http://i.imgur.com/gDODtwr.png
    Yeah, I was editing after I realised that the picture was too small (posted the original size before :S)
    My first build:
    Storage: Kingston SSD Now V200+ 120G and WD Caviar Blue HDD 500 G
    Processing Units: i5-3570k @ 3.8 Ghz cooled by 212 Evo and MSI Twin Frozr 3, R7850 @ 900, 1200
    Mobo, Ram, PSU Gigabyte Z77-D3H and G.Skill ripjaw 2x 4G with XFX 550w
    If I am unreadable, its not because I hate grammar, its because Im french-canadian

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •