Page 1 of 2
1
2
LastLast
  1. #1

    25 man latency / GCD delays

    http://www.youtube.com/watch?v=6t9W-ltE920

    Not my guild, but is anyone else experiencing similar latency issues in 25 man settings? Sometimes when I hit a button it takes ~400 ms before I get a response. This is extremely disrupting for GCD capped specs (Combat Rogue with T15 4-piece) or specs that require split second reactions (example: Fire Mages reacting to Heating Up procs).

    My latency is around ~100 ms and my FPS stays at 50+. This issue only happens on 25 man, including LFR. I'll try to upload my own video. Fixes or suggestions?
    Last edited by NeverStop; 2013-06-28 at 09:59 PM.

  2. #2
    Only getting input lag on Megaera.
    Fluorescent - Fluo - currently retired, playing other stuff

    i5-4670k @ 4.5 / Thermalright Silver Arrow Extreme / Gigabyte Z87X-D3H / 8GB DDR3-1600 RAM / Gigabyte GTX 760

  3. #3
    Been having this issue inside of non LFR Throne of Thunder even on 10m.

    Latency will shoot up to about 100-150 and will start experiencing input lag. Just strange that it doesn't do this on LFR...Having to wait 5 seconds for an Explosive Shot or Cobra Shot to fire is extremely disrupting.

  4. #4
    It happens in 25m for me to an insane degree (multiple seconds before any abilities will go off for the first ~10s) all the time, but not LFR. It happens occasionally on 10m, but never to a high degree.

    It's always just the first ~10s and it never happens in LFR.

  5. #5
    If you're using recount, try disabling it.

  6. #6
    Bloodsail Admiral
    Join Date
    Jun 2010
    Posts
    1,170
    We got lag like this on heroic tortos 10 man last night. We all died and myself and the backup shell kicker both swore up and down that the shell had been kicked properly. After death we released - and then everybody stood there as ghosts for a good 10 seconds or so before finally the server caught up. Very annoying when lag makes mechanics impossible.

  7. #7
    Upgrade your pc from pentium I to something more 21th century?

  8. #8
    Blademaster LuisKA's Avatar
    Join Date
    Feb 2012
    Location
    Madrid, Spain
    Posts
    46
    Quote Originally Posted by Naggash View Post
    Upgrade your pc from pentium I to something more 21th century?
    It has nothing to do with that, there's also people with up to date computers having input latency issues.

  9. #9
    Quote Originally Posted by Naggash View Post
    Upgrade your pc from pentium I to something more 21th century?
    I didn't watch the video (at work), but in my case at least, I don't get any frame rate drops. I have an i7 (@3.7GHz), a 4gb 680, 16gb of memory, and I run WoW on a SSD. This is enough to support a triple monitor setup (5960x1080 with bezel correction) at a solid 60 fps (unnecessarily higher w/ vsync off) everywhere.

    This is purely a serious input lag issue that only occurs in 25m raids and only just as an encounter starts, excluding LFR. It's really weird.

  10. #10
    Seems like it's a server side issue. I'll try doing H Jin'rokh next week with all my addons disabled and a completely stock UI.

  11. #11
    Quote Originally Posted by Fluorescent0 View Post
    Only getting input lag on Megaera.
    Same for me - doubt it's a hardware issue as it still says ~20 ms and 60+fps.

  12. #12
    Yeah there's definitely some kind of input lag on certain fights in 25-man ToT. Big difference when I'm doing 25-man Jin with hero up in a pool vs 10 man. Blizzard's talked about better emphasizing your spell effects but I think it's more of a combat log issue than FPS. It might be one of those coding problems they're aware of but don't see an easy solution for, other than to avoid designing fights that cause these problems.

  13. #13
    Welcome to 25m raiding, I get this sort of lag on progression all the time and i have a beast of a PC, Megeara during rampage was by far the worst.

  14. #14
    Only happens to me on 10m Primordius.
    Omnipotent WCL || Omnipotent Site || Stream: 5-9pm PST Tues/Wed/Thurs || Worst Btag Ever: Slenderman#1355

  15. #15
    Happens to me on every boss in 25. Input lag is terrible this tier.

  16. #16
    Had this for years, they don't give a shit
    http://eu.battle.net/wow/en/forum/topic/3109941210

    All is fine in LFR and scenarios. 25man raiding and open world stuff on Ravencrest EU is fucked up.
    And since the problem is NOT there on 25man LFR it is a clear server issue. Some servers are utter shit, my theory is still that they tunnel servers/raid servers to US/EU to free up capacity and hope noone notice the 200-300ms hidden latency it cause.
    Last edited by Nelle; 2013-06-29 at 11:01 AM.

    Never interrupt your enemy when he is making a mistake

  17. #17
    Quote Originally Posted by Squirl View Post
    I didn't watch the video (at work), but in my case at least, I don't get any frame rate drops. I have an i7 (@3.7GHz), a 4gb 680, 16gb of memory, and I run WoW on a SSD. This is enough to support a triple monitor setup (5960x1080 with bezel correction) at a solid 60 fps (unnecessarily higher w/ vsync off) everywhere.

    This is purely a serious input lag issue that only occurs in 25m raids and only just as an encounter starts, excluding LFR. It's really weird.
    Latency has nothing do do with hardware specs. High end computer doesnt mean you'll have a nice latency. And similarly, you could have a really good latency with a shitty computer.
    Made by mountandpetlover, big thanks !

  18. #18
    Quote Originally Posted by spizzbool View Post
    If you're using recount, try disabling it.
    I second this. It takes ridiculous amounts of ressources esp. in 25 player raids. On my older laptop it makes the difference between completely unplayable and 40 fps when people are stacked up.

  19. #19
    The Lightbringer Tehterokkar's Avatar
    Join Date
    Feb 2011
    Location
    Finland
    Posts
    3,348
    Experiencing said delays on a few 25m fights, most notably Magaera Rampage.

    The delay varies from 0.2 to even 1 second and is very annoying.

  20. #20
    Quote Originally Posted by Mark Munson View Post
    When I started raiding more seriously, I downloaded Leatrix Latency Fix, and i still do today... Works for me
    Except that it doesn't actually do anything if you use Windows 7/8... These issues aren't connection or computer related. It's the game.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •