1. #1
    Stood in the Fire Riemu2k3's Avatar
    Join Date
    Oct 2012
    EU, Germany

    Skada Bug? Only shows after /rl


    I have a problem regarding Skada.
    Maybe someone can help me or has encountered a similiar problem.

    I have the newest Skada Version (the bug persists for 1-2 month now, so nothing to do with the current version) available.

    However, my Skada doesn't load when I log in. I need to /reloadui in order for it to show and log.
    Otherwise it won't even log. It's the same on all my characters. If I relogg or change character, I have to /reloadui again.

    It worked fine for a couple of month. I haven't changed anything in my UI / have not added new addons. It just stopped working properly from one day to the next.

    I have tried to uninstall / reinstall it. Didn't work.

    Anyone got any idea? Thanks alot!

    RL, GM and Pally Tank for 10-man Guild Plage, EU-Gorgonnash
    Chars: Prot Paladin / Blood DK

    Livestream: http://www.twitch.tv/plageriemu

    Battle Tag: Riemu#2789

  2. #2
    when you uninstalled it, did you also remove all saved variables?
    Yes, I still live with my parents at 25.
    Yes, I think PC is the best gaming platform.
    Yes, I am better than you.

  3. #3
    If you have an old saved cache from a previous fight 900 years ago and skada updated to a new combat log system, it could have parameters jumping out of alignment and causing issues. Perhaps upload your saved variables and I can have a peek.

  4. #4
    Could try resetting the profile.
    /skada config
    Expand with the plus-sign if necessary, and select Profiles from the left-hand column.
    Click the Reset Profile button.

    If using the Curse Client, you can delete all the saved variables from that.
    Right-click the addon, Delete Settings (Saved Variables).
    Last edited by ComputerNerd; 2013-07-07 at 08:05 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts