Page 2 of 2 FirstFirst
1
2
  1. #21
    Keyboard Turner
    Join Date
    Jan 2011
    Location
    Iowa
    Posts
    4
    Same thing started happening today again after a few quiet days of no redirecting. From reading on google its a tracking cookie on the phone that redirects you? I just dont allow cookies as a temp fix. And I started noticing it happening when reading blue posts from the Blue tracker.

  2. #22
    Dreadlord Lovecrafts's Avatar
    Join Date
    Nov 2012
    Location
    South Dakota
    Posts
    938
    This makes me nervous to even continue to use MMO-C on my phone, who knows what else it's doing int he background in additional to forcible redirects to the PLAY store.
    Any update on this from the mods/Sunshine?
    Quote Originally Posted by MoanaLisa View Post
    Let's be clear: It's Pandaria, not 'panda land'. Everyone got the message?
    -Yes, yes let the anger FLOW through you.
    WoD is just another lazy expansion, they reskin outlands and resort to time travel to keep the cash cow flowing. Honestly you people will buy anything!

  3. #23
    Miss Doctor Lady Bear Sunshine's Avatar
    Join Date
    Mar 2009
    Location
    San Francisco
    Posts
    15,036
    Ad guys have been trying to track it down; they've been making tweaks but apparently no luck yet? Still happening to everyone today?

    They're currently planning some steps to give us a bit more control over ads on mobile platforms; keep letting me know if it's still happening and I'll keep bugging them.

  4. #24
    Its still going on and more crazy than ever

  5. #25
    Any updates on this issue? Seemed like it was almost resolved since last weekend but the last couple days the redirects have come back.

  6. #26
    It's been 3 weeks now. Is anything going to be done? I think it's time to disable ads for mobile user agents until it's sorted instead of knowingly letting this happen.
    i7-4770k - GTX 780 Ti - 16GB DDR3 Ripjaws - (2) HyperX 120s / Vertex 3 120
    ASRock Extreme3 - JBL S300A - FiiO E10 - EVGA Supernova 650G - Corsair H80i

    build pics

  7. #27
    Miss Doctor Lady Bear Sunshine's Avatar
    Join Date
    Mar 2009
    Location
    San Francisco
    Posts
    15,036
    Poked the ad guys again; I'm not sure what the current status is

  8. #28
    Moderator Remilia's Avatar
    Join Date
    Apr 2011
    Location
    聖ミカエル女子学園
    Posts
    6,742
    Only thing (like someone else said in this thread) I find that work is disabling Javascript. That's the only work around I can think of for now and it is a tad annoying when going to another site that needs or uses it, but just a temporary work around nonetheless. On a side note, it loads faster with no Javascript on for some reason, >.>

  9. #29
    Moderator Kerdoz's Avatar
    Join Date
    Apr 2011
    Location
    Sweden
    Posts
    6,119
    I have been browsing mmochamp on my phone for a week now and I have not seen a single popout ad. iPhone 5 on standard safari.

  10. #30
    This is an Android issue. I don't believe iPhones have access to Google Play.

  11. #31
    Just started happening for me, Galaxy S4. I'd like to second the motion for a mobile app.

    Also, if anyone feels like "fighting back", go to the Google Play page that's linked, and rate the app poorly, explaining that it's because the company is employing malicious advertising. I know many companies read and respond to negative reviews of their products, so this may motivate them to change their ad practices.
    Last edited by praseodymium; 2013-10-01 at 02:31 PM.

  12. #32
    Still happening to me. Happened to me twice yesterday and two different times of the day.

  13. #33
    Legendary! Asmekiel's Avatar
    Join Date
    Sep 2010
    Location
    Maybe over there
    Posts
    6,299
    Every time I open the frontpage on my One X a youtube video shows up. Don't know what vid it is though, it just says "invalid request", but I guess it's similar or the same as the Candy Crush thing going on.

  14. #34
    I stopped browsing mmo-champion on my tablet due to this issue.

  15. #35
    Keyboard Turner
    Join Date
    Jun 2010
    Location
    Espoo, Finland
    Posts
    3
    Still happening. I stopped using the site with my iPad for this reason.

  16. #36
    I hate to concur, but it's happening again.

    iOS 7.0, Safari, iPhone 4S.

    Google Chrome (iOS) however seems to work and not redirect.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •