1. #1
    Pit Lord Geminiwolf's Avatar
    Join Date
    Aug 2011
    Location
    Demon Realm
    Posts
    2,342

    An issue with getting into an LFR group for Pinnacle of Storms.

    A couple days ago now I entered a queue in LFR for Pinnacle of Storms which is the last part of the Thunder King raid and when I get to the loading screen I just get stuck there until it disconnects me. I tried like 5 more times after that happened and still nothing happened, just stuck on the loading screen. After a while though when I log back on that character I'll be back at my inn. I tried entering again to see if it was just some random bug but when I did, it happened again. Does anyone else have this problem or at least have a similar problem to this? I can enter other LFR raids no problem just like last night I was doing the new Siege of Orgrimmar raids and entered in fine. It's just that one segment of the Thunder King raid that I can enter on LFR.
    “Ever wonder why ice cubes taste so boring? It’s cuz you make ‘em outta stupid water, you bimbo! Put some fruit juice in there and freeze it into ice cubes, and put THAT in your milk.”
    "One small mankind and I'm gonna leap the heck outta this moon rocket." - Kneel Aurmstrang
    For your health.

  2. #2
    Message a GM would be my first action.

  3. #3
    Pit Lord Geminiwolf's Avatar
    Join Date
    Aug 2011
    Location
    Demon Realm
    Posts
    2,342
    Quote Originally Posted by iamthedevil View Post
    Message a GM would be my first action.
    Yeah I'm going to try it again when I get home and if it happens again I will.
    “Ever wonder why ice cubes taste so boring? It’s cuz you make ‘em outta stupid water, you bimbo! Put some fruit juice in there and freeze it into ice cubes, and put THAT in your milk.”
    "One small mankind and I'm gonna leap the heck outta this moon rocket." - Kneel Aurmstrang
    For your health.

  4. #4
    Try running the game repair tool. Sounds like you probably have some corrupted data.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •