1. #1

    Floating combat text

    After the patch yesterday, me (HPally) and our priest both noticed giant floating combat text for all absorb heals that we sent out - both have Mik SBT, we both toggled on/off, both toggled on/off the Blizz default floating text - no change.

    Any ideas how to get rid of?

  2. #2
    just going into the options and checking everything, hitting OK, and then unchecking everything worked for me =/

  3. #3
    Quote Originally Posted by caant View Post
    After the patch yesterday, me (HPally) and our priest both noticed giant floating combat text for all absorb heals that we sent out - both have Mik SBT, we both toggled on/off, both toggled on/off the Blizz default floating text - no change.

    Any ideas how to get rid of?
    Same happened to me. I had both "Absorbs" and "Healing" unchecked prior to the patch, but after the patch, "Absorbs" were checked but not showing as such when "Healing" was unchecked.

    Simple solution: Check "Healing" so you can uncheck "Absorbs" and then uncheck "Healing".

  4. #4
    Same thing has been happening to me with Shield Barrier on PTR and 5.4 live. Seems like a bug only involving absorbs.

  5. #5
    Field Marshal DrakeZ's Avatar
    Join Date
    Apr 2011
    Location
    Czech Republic
    Posts
    67
    Annoying as hell.

    As discipline priest I cannot manage to turn those bloody absorbs showing up and clustering my screen. Tried virtually everything in interface settings, still nothing seems to help.

    Can someone from US report this bug?

  6. #6
    Quote Originally Posted by DrakeZ View Post
    Annoying as hell.

    As discipline priest I cannot manage to turn those bloody absorbs showing up and clustering my screen. Tried virtually everything in interface settings, still nothing seems to help.

    Can someone from US report this bug?
    Did you try this?
    Quote Originally Posted by Lopina View Post
    Same happened to me. I had both "Absorbs" and "Healing" unchecked prior to the patch, but after the patch, "Absorbs" were checked but not showing as such when "Healing" was unchecked.

    Simple solution: Check "Healing" so you can uncheck "Absorbs" and then uncheck "Healing".

  7. #7
    Field Marshal DrakeZ's Avatar
    Join Date
    Apr 2011
    Location
    Czech Republic
    Posts
    67
    Yep, this was the first thing I tried to do.

  8. #8

  9. #9
    i had to enable the upper level "healing" and then unclick "absorbs" and then unclick "healing" for it to quit appearing

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •